Willkommen

Navigation


 
Antwort Themen-Optionen
Alt 05.10.11, 18:02   #1 (Permalink)
Benutzerbild von Ernie2008
Mitglied seit: Mar 2010
Beiträge: 1
Ernie2008 ist offline
Ernie2008
Member
 
Reconnect Skript für Speedport W723V Typ B

Hi Leute,

ich versuche schon seit nem halben Tag Jdownload dazu zu kriegen ein reconnect mit dem oben genannten W723 Typ B Router hin zu bekommen.
Aber selbst kann ich keins erstellen, da die Anfragen an den Localhost sowohl vom IE als auch vom Firefox nicht ausgeführt werden. Kurz gesagt...egal welchen Browser der Jdownload öffnet, er kommt nicht auf das Konfigurationsmenu.
Auch egal welche Router IP ich angebe...also selbst ermittelt oder die speedport.ip bzw. die 192.168.2.1.

Alle Skripte die ich bis jetzt im Netz gefunden habe...auch alle möglichen bat und exe Dateien zum externen reconnecten waren ohne Erfolg.

Habt Ihr noch ne Idee?
Achja...mit dem vorherigen w700v ging alles soweit....achja...und nein...den alten Router wieder anzuschließen ist keine Lösung

Gruß & Hoffnung auf Hilfe!

Mit Zitat antworten Beitrag melden
   
Alt 26.10.11, 14:22   #2 (Permalink) Top
Benutzerbild von Marcel45024
Mitglied seit: Sep 2011
Beiträge: 16
Marcel45024 ist offline
Marcel45024
Member
 
Reconnect Skript für Speedport W723V Typ B

Habe genau das selbe problem wer kann mir helfen

Mit Zitat antworten Beitrag melden
   
Alt 22.12.11, 15:51   #3 (Permalink) Top
Benutzerbild von Werkarnickel
Mitglied seit: Aug 2009
Beiträge: 1
Werkarnickel ist offline
Werkarnickel
Member
 
Reconnect Skript für Speedport W723V Typ B

Also bei mit hat dieses hier als einzigstes gefunzt

Zitat:
[[[HSRC]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/disconnect.exe HTTP/1.1
Host: %%%routerip%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/connect.exe HTTP/1.1
Host: %%%routerip%%%
[[[/REQUEST]]]
[[[/STEP]]]

[[[/HSRC]]]
Bei Router IP hab ich speedport.ip eingegeben

Mit Zitat antworten Beitrag melden
Danke
8 Benutzer
   
Alt 22.03.12, 19:39   #4 (Permalink) Top
Benutzerbild von alexandroschrei
Mitglied seit: Jun 2011
Beiträge: 76
alexandroschrei ist offline
 
Reconnect Skript für Speedport W723V Typ B

hallo

hat wer schon ein skript das geht???
wäre nett

Mit Zitat antworten Beitrag melden
   
Alt 24.03.12, 17:14   #5 (Permalink) Top
Benutzerbild von Kryptonier
Mitglied seit: Jul 2010
Beiträge: 6
Kryptonier ist offline
Kryptonier
Member
 
Reconnect Skript für Speedport W723V Typ B

Hallo,

es gab schon mal einen Thread leider ist der irgendwie weg, hmm...

Hier noch mal die kurze Anleitung für Typ B, funktioniert auch mit der neuesten Firmware 1.23.000 (zumindest bei mir):

- öffne den JD und klick auf den Reiter "Einstellungen"
- auf der linken Seite unter Module auf den Eintrag "Reconnect" klicken
- dann öffnet sich auf der rechten Seite das Fenster "Module-Reconnect Methodenauswahl"
und steht automatisch auf dem Reiter "LiveHeader/Curl". Dort auf der Rechten Seite siehst Du Eingabefelder bei Benutzer, Passwort und Router IP. Das Feld Benutzer bleibt leer, bei Passwort musst Du das Gerätepasswort eintragen (Steht auf der Rückseite vom Speedport) und unter Router IP wird nur "speedport.ip" (natürlich ohne die "" ) eingetragen.
- Dann das Skript mit copy und paste in das große Textfeld einfügen:

[[[HSRC]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/login.cgi?pws=%%%pass%%% HTTP/1.1
Host: speedport.ip
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/disconnect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]][[[WAIT seconds="3"/]]][[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/connect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/webcm HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[/HSRC]]]

- Unten ist der Button "Ändere IP" da einmal draufklicken und dann sollte es funktionieren...
- Wenn es funktioniert hat, kannst Du den JD normal beenden, er speichert die Einstellung automatisch.

 

Dem Unausweichlichen auszuweichen, das Unabwendbare abzuwenden,
hieße das abgefallene Blatt wieder an den Baum zu nageln.-
Mit Zitat antworten Beitrag melden
Danke
45 Benutzer
   
Alt 29.03.12, 15:01   #6 (Permalink) Top
Benutzerbild von Anymos
Mitglied seit: Jun 2011
Beiträge: 1
Anymos ist offline
Anymos
Member
 
Reconnect Skript für Speedport W723V Typ B

kryptonier ich danke dir von ganzen herzen es funtioniert blendend :-)

Mit Zitat antworten Beitrag melden
   
Alt 29.03.12, 22:15   #7 (Permalink) Top
Benutzerbild von TheAgente
Mitglied seit: Apr 2011
Beiträge: 67
TheAgente ist offline
TheAgente
Member
 
Reconnect Skript für Speedport W723V Typ B

kryptonier´s script funtzt 1A

Mit Zitat antworten Beitrag melden
   
Alt 23.04.12, 16:06   #8 (Permalink) Top
Benutzerbild von sophia1oo
Mitglied seit: Jul 2009
Beiträge: 1
sophia1oo ist offline
sophia1oo
Member
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
Zitat von theagente Beitrag anzeigen
kryptonier´s script funtzt 1a


super danke danke dankeeeeeeee!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Alt 04.05.12, 17:24   #9 (Permalink) Top
Benutzerbild von gewgrom
Mitglied seit: Jun 2009
Beiträge: 27
gewgrom ist offline
gewgrom
Member
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
Zitat von Kryptonier Beitrag anzeigen
Hallo,

es gab schon mal einen Thread leider ist der irgendwie weg, hmm...

Hier noch mal die kurze Anleitung für Typ B, funktioniert auch mit der neuesten Firmware 1.23.000 (zumindest bei mir):

- öffne den JD und klick auf den Reiter "Einstellungen"
- auf der linken Seite unter Module auf den Eintrag "Reconnect" klicken
- dann öffnet sich auf der rechten Seite das Fenster "Module-Reconnect Methodenauswahl"
und steht automatisch auf dem Reiter "LiveHeader/Curl". Dort auf der Rechten Seite siehst Du Eingabefelder bei Benutzer, Passwort und Router IP. Das Feld Benutzer bleibt leer, bei Passwort musst Du das Gerätepasswort eintragen (Steht auf der Rückseite vom Speedport) und unter Router IP wird nur "speedport.ip" (natürlich ohne die "" ) eingetragen.
- Dann das Skript mit copy und paste in das große Textfeld einfügen:

[[[HSRC]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/login.cgi?pws=%%%pass%%% HTTP/1.1
Host: speedport.ip
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/disconnect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]][[[WAIT seconds="3"/]]][[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/connect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/webcm HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[/HSRC]]]

- Unten ist der Button "Ändere IP" da einmal draufklicken und dann sollte es funktionieren...
- Wenn es funktioniert hat, kannst Du den JD normal beenden, er speichert die Einstellung automatisch.
funzt bei mir leider nicht. Hab win 7, 64 bit

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Alt 06.05.12, 16:13   #10 (Permalink) Top
Benutzerbild von Black_H4wK
Mitglied seit: Oct 2011
Beiträge: 6
Black_H4wK ist offline
Black_H4wK
Member
 
Reconnect Skript für Speedport W723V Typ B

hab win7,64 bit und es funktioniert super!

Mit Zitat antworten Beitrag melden
   
Alt 09.05.12, 20:42   #11 (Permalink) Top
Benutzerbild von Davaron
Mitglied seit: Nov 2009
Beiträge: 6
Davaron ist offline
Davaron
Member
 
Reconnect Skript für Speedport W723V Typ B

auch unter Win 7 64bit und mit der Firmware von heute morgen, läuft das script sauber und zuverlässig. danke dir

lg Dave

Mit Zitat antworten Beitrag melden
   
Alt 16.06.12, 09:00   #12 (Permalink) Top
Benutzerbild von Krankenstein
Mitglied seit: Dec 2010
Beiträge: 4
Krankenstein ist offline
Krankenstein
Member
 
Reconnect Skript für Speedport W723V Typ B

Perfekt

Mit Zitat antworten Beitrag melden
   
Alt 16.06.12, 09:24   #13 (Permalink) Top
Benutzerbild von Michl27
Mitglied seit: Dec 2011
Beiträge: 286
Michl27 ist offline
 
Reconnect Skript für Speedport W723V Typ B

Benutzt für Speedports doch dieses kleine Script; ein Klick und ihr habt ne neue IP:

Speedport.zip

 


Mit Zitat antworten Beitrag melden
Danke
7 Benutzer
   
Alt 17.07.12, 14:57   #14 (Permalink) Top
Benutzerbild von JanitaBanana
Mitglied seit: Jul 2011
Beiträge: 14
JanitaBanana ist offline
JanitaBanana
Member
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
Zitat von Michl27 Beitrag anzeigen
Benutzt für Speedports doch dieses kleine Script; ein Klick und ihr habt ne neue IP:

Speedport.zip
oh man das ding funzt 1a! viel besser als alles andere. vielen, vielen dank, sowas hab ich ewig gesucht ...

Mit Zitat antworten Beitrag melden
Danke
2 Benutzer
   
Alt 18.08.12, 18:12   #15 (Permalink) Top
Benutzerbild von hawker
Mitglied seit: Oct 2010
Beiträge: 4
hawker ist offline
hawker
Member
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
Zitat von Kryptonier Beitrag anzeigen
Hallo,

es gab schon mal einen Thread leider ist der irgendwie weg, hmm...

Hier noch mal die kurze Anleitung für Typ B, funktioniert auch mit der neuesten Firmware 1.23.000 (zumindest bei mir):

- öffne den JD und klick auf den Reiter "Einstellungen"
- auf der linken Seite unter Module auf den Eintrag "Reconnect" klicken
- dann öffnet sich auf der rechten Seite das Fenster "Module-Reconnect Methodenauswahl"
und steht automatisch auf dem Reiter "LiveHeader/Curl". Dort auf der Rechten Seite siehst Du Eingabefelder bei Benutzer, Passwort und Router IP. Das Feld Benutzer bleibt leer, bei Passwort musst Du das Gerätepasswort eintragen (Steht auf der Rückseite vom Speedport) und unter Router IP wird nur "speedport.ip" (natürlich ohne die "" ) eingetragen.
- Dann das Skript mit copy und paste in das große Textfeld einfügen:

[[[HSRC]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
Das war eine Klasse-Anleitung. Leider habe ich jetzt die
Firmware Version: 1.26.000

(lief wohl irgendwie vollautomatisch durch die Telekom; ich hab sie jedenfalls nicht veranlasst) und nix geht mehr. Gibt es eventuell irgendjemanden da draußen, der eine Lösung für mein Problem hat ? Wäre echt Klasse und ich sag schon mal jetzt besten Dank.

Mit Zitat antworten Beitrag melden
   
Alt 21.08.12, 11:31   #16 (Permalink) Top
Benutzerbild von sirmaniac
Mitglied seit: Oct 2009
Beiträge: 18
sirmaniac ist offline
sirmaniac
Member
 
Reconnect Skript für Speedport W723V Typ B

ich have nun das gleiche problem neue firmware und nichts geht mehr
kann man einen firmware reset machen und dann die updates sperren, bzw von hand einspielen ?

Mit Zitat antworten Beitrag melden
   
Alt 21.08.12, 18:23   #17 (Permalink) Top
Benutzerbild von zuio123
Mitglied seit: Jun 2009
Beiträge: 60
zuio123 ist offline
zuio123
DER BÖSE!
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
Zitat von sirmaniac Beitrag anzeigen
ich have nun das gleiche problem neue firmware und nichts geht mehr
kann man einen firmware reset machen und dann die updates sperren, bzw von hand einspielen ?
Code:
[[[HSRC]]] [[[STEP]]] [[[REQUEST https="true"]]] GET /cgi-bin/disconnect.exe HTTP/1.1 Host: %%%routerip%%% [[[/REQUEST]]] [[[/STEP]]] [[[STEP]]] [[[REQUEST https="true"]]] GET /cgi-bin/connect.exe HTTP/1.1 Host: %%%routerip%%% [[[/REQUEST]]] [[[/STEP]]] [[[/HSRC]]]
funktioniert noch mit Eingabe von Gerätepasswort und speedport.ip

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Alt 21.08.12, 20:38   #18 (Permalink) Top
Benutzerbild von sirmaniac
Mitglied seit: Oct 2009
Beiträge: 18
sirmaniac ist offline
sirmaniac
Member
 
Reconnect Skript für Speedport W723V Typ B

http://hilfe.telekom.de/dlp/eki...24.000.bin

Dort kann man die alte firmware runterladen wenn nichts mehr gehen sollte.

Mit Zitat antworten Beitrag melden
Danke
2 Benutzer
   
Alt 22.08.12, 16:06   #19 (Permalink) Top
Benutzerbild von TheRaven1406
Mitglied seit: Feb 2010
Beiträge: 201
TheRaven1406 ist offline
TheRaven1406
Member
 
Reconnect Skript für Speedport W723V Typ B

Blöder Speedport, nix funktioniert mehr bei mir seit dem Update

Alte Scripts:funktionieren nicht mehr

Zitat:
Benutzt für Speedports doch dieses kleine Script; ein Klick und ihr habt ne neue IP:

Speedport.zip
Geht nicht, bat gestartet, dann steht da auch /disconnect /connect, aber nix passiert, keine neue IP


Zitat:
[[[HSRC]]]
[[[STEP]]]
[[[REQUEST https="true"]]] GET /cgi-bin/disconnect.exe HTTP/1.1
Host: %%%routerip%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[REQUEST https="true"]]] GET /cgi-bin/connect.exe HTTP/1.1
Host: %%%routerip%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[/HSRC]]]
Geht nicht, es passiert einfach gar nichts, nur JD Reconnect warten anzeige....und nach 30sec keine neue IP.

Zitat:
http://hilfe.telekom.de/dlp/eki...24.000.bin

Dort kann man die alte firmware runterladen wenn nichts mehr gehen sollte.
Und wie installiere ich das dann? Firmwaredowngrade ist mir eigentlich zu riskant, nachher geht vielleicht gar nichts mehr.


Besser wärs wenn ich auch einen Weg mit der neuen Firmware finden würde. Hoffe es kann mir jemand helfen

Mit Zitat antworten Beitrag melden
   
Alt 22.08.12, 19:16   #20 (Permalink) Top
Benutzerbild von internetkram1
Mitglied seit: Oct 2008
Beiträge: 74
internetkram1 ist offline
internetkram1
Member
 
Reconnect Skript für Speedport W723V Typ B

Schließe mich der Suche an

Mit Zitat antworten Beitrag melden
   
Alt 22.08.12, 22:01   #21 (Permalink) Top
Benutzerbild von sirmaniac
Mitglied seit: Oct 2009
Beiträge: 18
sirmaniac ist offline
sirmaniac
Member
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
Zitat von TheRaven1406 Beitrag anzeigen


Und wie installiere ich das dann? Firmwaredowngrade ist mir eigentlich zu riskant, nachher geht vielleicht gar nichts mehr.


Besser wärs wenn ich auch einen Weg mit der neuen Firmware finden würde. Hoffe es kann mir jemand helfen

Im router setup auf hilfsmittel klicken und dann da einfach die firmware laden.

bei mir funktioniert es wieder, es sind nur verbesserungen keine kritischen updates.
denke daher kann man ruhig weiter die alte version benutzen.

Mit Zitat antworten Beitrag melden
   
Alt 24.08.12, 15:58   #22 (Permalink) Top
Benutzerbild von maxam1960
Mitglied seit: Feb 2011
Beiträge: 1
maxam1960 ist offline
maxam1960
Member
 
Reconnect Skript für Speedport W723V Typ B

Speedport W 723V (B) Firmware Version: 1.26.000 XPpro

Funktioniert einwandfrei!
------------------------------------------------------------------------
Benuzer - Administrator
Password - *******
Router IP 192.168......
-------------------------------------------------------------------------
[[[HSRC]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/login.cgi?pws=%%%pass%%% HTTP/1.1
Host: speedport.ip
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/disconnect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]][[[WAIT seconds="3"/]]][[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/connect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/webcm HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[/HSRC]]]

---------------------------------------------------------------------
Gruss

Mit Zitat antworten Beitrag melden
Danke
3 Benutzer
   
Alt 24.08.12, 17:02   #23 (Permalink) Top
Benutzerbild von TheRaven1406
Mitglied seit: Feb 2010
Beiträge: 201
TheRaven1406 ist offline
TheRaven1406
Member
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
[[[HSRC]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/login.cgi?pws=%%%pass%%% HTTP/1.1
Host: speedport.ip
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/disconnect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]][[[WAIT seconds="3"/]]][[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
GET /cgi-bin/connect.exe HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[STEP]]]
[[[REQUEST https="true"]]]
POST /cgi-bin/webcm HTTP/1.1
Host: speedport.ip
Cookie: %%%Set-Cookie%%%
[[[/REQUEST]]]
[[[/STEP]]]
[[[/HSRC]]]
Geht bei mir nicht. "Request Failed"
Liegt es daran dass ich Speedport.ip als Router IP eingegeben habe? (Er spuckt bei mir keine Zahl aus, wenn ich "get Router IP" mache.

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Alt 24.08.12, 19:52   #24 (Permalink) Top
Benutzerbild von papaigo
Mitglied seit: Dec 2009
Beiträge: 1
papaigo ist offline
papaigo
Member
 
Reconnect Skript für Speedport W723V Typ B

Zitat:
Zitat von Werkarnickel Beitrag anzeigen
Also bei mit hat dieses hier als einzigstes gefunzt


Bei Router IP hab ich speedport.ip eingegeben
Funzte bei mir erst nach gefühlten hundertmaligen kopieren bzw. direkt eingeben . Aber nu geht´s endlich. (passwort vom speedport nicht vergessen einzugeben) Danke

Mit Zitat antworten Beitrag melden
   
Alt 24.08.12, 20:08   #25 (Permalink)
Benutzerbild von internetkram1
Mitglied seit: Oct 2008
Beiträge: 74
internetkram1 ist offline
internetkram1
Member
 
Reconnect Skript für Speedport W723V Typ B

Bei mir geht es leider nicht. Es kommt sofort die Meldung, dass der Reconnect fehlgeschlagen ist.

Mit Zitat antworten Beitrag melden
   
Antwort


 

Ähnliche Themen
Thema Forum
Speedport W722V JDownloader Reconnect Skript Tutorials
Speedport W 700V Reconnect Skript - Firmware 3.30.000 One-Click-Hoster Tools


Themen-Optionen



Jetzt registrieren


Registrieren | Moderatoren | Impressum | Nutzungsbedingungen

Alle Zeitangaben in WEZ +1. Es ist jetzt 19:22 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2008 - 2014 BoerseBZ