Hinweise


Willkommen

Navigation


Statistik
9993
Benutzer online
Mitglieder: 2.748.436
Themen: 1.000.602
Beiträge: 5.126.177

 
Thema geschlossen Themen-Optionen
Alt 05.06.10, 20:06   #1 (Permalink)
Benutzerbild von gerritje
Mitglied seit: Jun 2009
Beiträge: 793
gerritje ist offline
gerritje
Member
 
Ford Denso Touchscreen Westeuropa 2009-2010

Ford Denso
7" Touchscreen Navigation

Westeuropa DVD


Diese "gebastelte" Image bezieht sich auf die Jaguar XJ-S Type DVD's 2009-2010 die für Ford-Verwendung ein bisschen modifiziert sind.
Diese Image sollte auf einem DVD9 gebrannt werden
Ich möchte dazu Imgburn empfehlen

Ich empfehle Verbatim, Philips oder Arita DVD+R

Download Rapidshare Ford Denso Touchscreen Westeuropa 2009-2010 Bild anzeigen


Um diese DVD's benützen zu können ist eine Softwarestand 4.40 erforderlich

http://rapidshare.com/files/395...._4.40.rar

Diese update sollte auf DVD-R gebrannt werden



Gerne hätte ich feedback ob es wirklich geklappt hat

Die Osteuropa Version
http://www.boerse.bz/boerse/sof...010-a.html


[ BILD ANZEIGEN ] [?]


Geändert von gerritje (04.05.11 um 21:06 Uhr).
Beitrag melden
Danke
47 Benutzer
   

Download 05.06.10, 20:06   Top
Mitglied seit: Jun 2009
Beiträge: 793
GulliBZ
Member
 
Ford Denso Touchscreen Westeuropa 2009-2010




Alt 06.06.10, 12:33   #2 (Permalink) Top
Benutzerbild von cHilLz0Ne
Mitglied seit: Dec 2009
Beiträge: 18
cHilLz0Ne ist offline
cHilLz0Ne
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Hier ist das dazugehörige Softwareupdate auf die Version 4.40 für die Ford Denso Systeme mit 7" Touchscreen:

Download Rapidshare Ford Denso Touchscreen SW Update v4.40

Beitrag melden
Danke
3 Benutzer
   
Alt 06.06.10, 13:02   #3 (Permalink) Top
Benutzerbild von Zeromancer
Mitglied seit: Feb 2009
Beiträge: 9
Zeromancer ist offline
Zeromancer
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Hallihallo,

danke für die Version. Funktioniert auf den ersten Blick tadellos. Werde morgen so 200 km fahren und dann nochmal melden, ob alles hinhaut. Meine Vorgehensweise zur lauffähigen DVD:

Habe die Iso mit ImgBurn 2.5.1.0 geöffnet. Den Booktype habe ich anschließend auf DVD Rom gesetzt und den Verbatim DVD+R DL Rohling mit 2,4 facher Geschwindigkeit gebrannt. Niedriger ging es nicht. Das liegt dann wohl am Rohling.
Anschließend in´s Navi Laufwerk eingelegt. Dann kam Fehlermeldung, dass es keine Karten DVD ist. Einmal rausgenommen und wieder rein und siehe da, Karte wird angezeigt. Version 2009/2010 ebenfalls. Ich möchte nicht ausschließen, dass es bei anderen Ford-Modellen durchaus auch mit anderen Rohlingen geht, oder auch nicht geht. Ich habe einen Mondeo Bj. 2005, kurz vor Facelift. Navi LW befindet sich im Kofferraum.

VG Zero

Beitrag melden
Danke
1 Benutzer
   
Alt 06.06.10, 13:40   #4 (Permalink) Top
Benutzerbild von cHilLz0Ne
Mitglied seit: Dec 2009
Beiträge: 18
cHilLz0Ne ist offline
cHilLz0Ne
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Ich habs auch grad geladen und werds ebenfalls mit Verbatim Rohlingen testen. Die 2008/2009er Version hat damit bei mir gefunzt.

Beitrag melden
   
Alt 06.06.10, 14:10   #5 (Permalink) Top
Benutzerbild von gerritje
Threadstarter
Mitglied seit: Jun 2009
Beiträge: 793
gerritje ist offline
gerritje
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Vielen Dank für die Zurückmeldung!

Beitrag melden
Danke
2 Benutzer
   
Alt 06.06.10, 14:11   #6 (Permalink) Top
Benutzerbild von Subia
Mitglied seit: Oct 2008
Beiträge: 45
Subia ist offline
Subia
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Dann werde ich auch mal mein Glück versuchen. Habe einen Galaxy mit der 2006/007 Version. Muss also erst das Update durchführen.
Vielen Dank fürs Bereitstellen

Wieso soll das Image auf eine DVD9 gebrannt werden???? sind doch nur 4GB
Danke für die Hilfe

bis dann

Subia

Beitrag melden
   
Alt 06.06.10, 15:46   #7 (Permalink) Top
Benutzerbild von cHilLz0Ne
Mitglied seit: Dec 2009
Beiträge: 18
cHilLz0Ne ist offline
cHilLz0Ne
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Nein das Image hat über 7 GB wenns auf dem Datenträger ist. Entpackt sinds 6,79GB.

Bei mir hats gefunzt. Von 2008/2009 auf 2009/2010 kein Update notwendig.

Von 2006/2007 auf 2008/2009 hatte ich soweit ich mich erinnere auch kein Update durchgeführt. Jedenfalls funzt das ganze wunderbar.

Beitrag melden
   
Alt 08.06.10, 06:56   #8 (Permalink) Top
Benutzerbild von tomyw
Mitglied seit:
Beiträge: n/a
tomyw
Guest
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Hallo zusammen,

was bedeutet den "gebastelt"? Sieht ma dann ein Jaguar Zeichen auf dem Display? Oder ist alles wie gehabt von Ford mal abgesehen vom Kartenmaterial ?

Danke und Gruß

Beitrag melden
   
Alt 08.06.10, 07:21   #9 (Permalink) Top
Benutzerbild von gerritje
Threadstarter
Mitglied seit: Jun 2009
Beiträge: 793
gerritje ist offline
gerritje
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Die Kartendarstellung ist ganz normal
Weil Ford Denso die Daten anders benützt wurde die Daten dementsprechend geändert

Beitrag melden
Danke
1 Benutzer
   
Alt 08.06.10, 14:49   #10 (Permalink) Top
Benutzerbild von tomyw
Mitglied seit:
Beiträge: n/a
tomyw
Guest
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Ok danke für die Info. Download ist gerade fertig. Gebe dann Info wie Brennen und Livebetrieb gelaufen ist.

Viele Grüße

Update:

Brennen hat leider nicht funktioniert. Nutze einen LG Brennen und Intenso Rohlinge DVD +R DL. Diese Konfiguration hat bereits bei den 2008/2009 Version problemlos funktionert. Keine Ahnung warum es diesmal nicht geht. Die DVD wird eigentlich komplett gebrannt jedoch bekomme ich beim Abschluss der DVD die Fehlermeldung, dass ein Fehler aufgetreten. Kann mir jemand Helfen?

Geändert von tomyw (08.06.10 um 18:16 Uhr).
Beitrag melden
   
Alt 08.06.10, 18:19   #11 (Permalink) Top
Benutzerbild von Subia
Mitglied seit: Oct 2008
Beiträge: 45
Subia ist offline
Subia
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

welche DL +/- Rohlinge sind denn empfehlenswert?

Danke für die Hilfe

Subia

Beitrag melden
   
Alt 08.06.10, 18:29   #12 (Permalink) Top
Benutzerbild von gerritje
Threadstarter
Mitglied seit: Jun 2009
Beiträge: 793
gerritje ist offline
gerritje
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Verbatim, Philips und Arita
Ich habe nur DVD+R benützt

Beitrag melden
   
Alt 08.06.10, 18:45   #13 (Permalink) Top
Benutzerbild von Zeromancer
Mitglied seit: Feb 2009
Beiträge: 9
Zeromancer ist offline
Zeromancer
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Hallo, ich nochmal.

Hatte oben als dritten Beitrag geschrieben, wie es bei mir funktioniert hat.
Wer lesen kann ist klar im Vorteil.
Das Image ist völlig ok.
Navi- Test über 200km bestanden. Keine Probleme bei der Darstellung der Karte oder sonstige Schwierigkeiten. Danke nochmals.

Gruß Zero

Beitrag melden
   
Alt 08.06.10, 18:55   #14 (Permalink) Top
Benutzerbild von tomyw
Mitglied seit:
Beiträge: n/a
tomyw
Guest
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Zitat:
Zitat von Zeromancer Beitrag anzeigen
Wer lesen kann ist klar im Vorteil.
diese art von kommentaren kannst du dir sparen...bringen niemand weiter und beziehen sich in keinster weise auf das problem was ich geschildert habe...ich habe auch in keiner zeile erwähnt, dass das image ein fehler hat...

wenn du helfen kannst dann schreib was dazu..wenn nicht dann lass es doch einfach ok?


Update:

Habe eine DVD durch bekommen mit ImgBurn. Habe die Meldung bekommen "Succsess". Beim Einlegen kam dann aber die Info, dass es keine Karten DVD ist. Auch nach mehrmaligem raus- und reinmachen kam immer wieder die selbe Meldung.

Habe das Image mit ImgBurn 2.5.1.0 und einem externen LG Brennen gebrannt. Sofern die Meldung Success kommt gehe ich davon aus, dass es nicht am Rohling gelegen hat oder?

Mein System hat auch schon die FW4.40

@gerritje:

Du schreibt oben in deiner Beschreibung, dass Du DVD +R genommen hast. Ist das korrekt oder ein fehler?

Geändert von tomyw (09.06.10 um 07:04 Uhr).
Beitrag melden
   
Alt 09.06.10, 09:32   #15 (Permalink) Top
Benutzerbild von cHilLz0Ne
Mitglied seit: Dec 2009
Beiträge: 18
cHilLz0Ne ist offline
cHilLz0Ne
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

ich habe einen Verbatim DVD+R DL benutzt und mit ImgBurn mit 2,4x gebrannt. Keine Fehler. Alles funzt tadellos. Ich habe einen LG. Allerdings weiß ich nicht mehr welches Modell. Ist aber schon 2 Jahre alt.

Beitrag melden
   
Alt 09.06.10, 14:28   #16 (Permalink) Top
Benutzerbild von Zeromancer
Mitglied seit: Feb 2009
Beiträge: 9
Zeromancer ist offline
Zeromancer
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

@ tomyw:

Also man kann auch jedes Wort auf die Goldwaage legen, was die Zitate angeht. Und glaub mir, es war nicht böse gemeint... Und es war auch nicht explizit an dich gerichtet...

Nächster Punkt: Hilfe!
Ich habe oben geschrieben, dass ich einen Verbatim +R DL Rohling verwendet habe.
Weiterhin den Booktype auf DVD Rom geändert. Ich habe die DVD mit einem Slimline Brenner, welcher im Laptop steckt gebrannt. OEM war glaub ich Lite On.

Bei der letztjährigen Version hatte ich übrigens einen Phillips +R DL Rohling genutzt, welcher dann tadellos lief. Also könnte das auch noch eine Lösung für dein Problem sein.

Soo. Vielleicht konnte ich damit ein wenig weiter helfen und meine etwas unkollegiale Ausdrucksweise wieder vergessen machen... Nichts für ungut...

Gruß Zero.

Beitrag melden
   
Alt 09.06.10, 17:53   #17 (Permalink) Top
Benutzerbild von tomyw
Mitglied seit:
Beiträge: n/a
tomyw
Guest
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

@Zeromancer

Ok!

Habe nun einen Verbatin +R DL Rohling besorgt und gebrannt. Brennvorgang ging auch durch. Allerings ist mir im Log File was aufgefallen

Hier mal der Log File vom Brennen der VerbatimRohlinge:

I 18:02:00 ImgBurn Version 2.5.1.0 started!
I 18:02:00 Microsoft Windows 7 Ultimate Edition (6.1, Build 7600)
I 18:02:00 Total Physical Memory: 2.095.672 KB - Available: 1.357.932 KB
W 18:02:00 Duplex Secure's SPTD driver can have a detrimental effect on drive performance.
I 18:02:00 Initialising SPTI...
I 18:02:00 Searching for SCSI / ATAPI devices...
I 18:02:00 -> Drive 1 - Info: MATSHITA DVD-RAM UJ-845S D200 (F (ATA)
I 18:02:00 -> Drive 2 - Info: HL-DT-ST DVDRAM GE20LU11 CL01 (G (USB)
I 18:02:00 Found 2 DVD±RW/RAMs!
I 18:02:52 Operation Started!
I 18:02:52 Source File: E:\Downloads\Ford\Denso Ford Western Europe 2010.iso
I 18:02:52 Source File Sectors: 3.560.800 (MODE1/2048)
I 18:02:52 Source File Size: 7.292.518.400 bytes
I 18:02:52 Source File Volume Identifier: 464110-7540
I 18:02:52 Source File Volume Set Identifier: 4C0930504C092FE6
I 18:02:52 Source File Application Identifier: Session Offset : 0 VTC Sector Offset: 0
I 18:02:52 Source File Implementation Identifier: Smart Storage, Inc.
I 18:02:52 Source File File System(s): ISO9660; Joliet; UDF (1.02)
I 18:02:52 Destination Device: [0:0:0] HL-DT-ST DVDRAM GE20LU11 CL01 (G (USB)
I 18:02:52 Destination Media Type: DVD+R DL (Disc ID: MKM-003-00) (Speeds: 2,4x; 4x; 6x; 8x)
I 18:02:52 Destination Media Sectors: 4.173.824
I 18:02:52 Write Mode: DVD
I 18:02:52 Write Type: DAO
I 18:02:52 Write Speed: 2,4x
I 18:02:52 Link Size: Auto
I 18:02:52 Lock Volume: Yes
I 18:02:52 Test Mode: No
I 18:02:52 OPC: No
I 18:02:52 BURN-Proof: Enabled
I 18:02:52 Write Speed Successfully Set! - Effective: 3.324 KB/s (2,4x)
I 18:02:52 Book Type Setting: DVD-ROM
I 18:02:53 Optimal L0 Data Zone Capacity: 1.780.400
I 18:02:53 Optimal L0 Data Zone Method: ECC Block Boundary
W 18:02:53 L0 Data Zone Capacity Miscompare!
W 18:02:53 Wanted: 1780400, Got: 2086912
I 18:02:54 Filling Buffer... (40 MB)
I 18:02:56 Writing LeadIn...
I 18:03:30 Writing Session 1 of 1... (1 Track, LBA: 0 - 3560799)
I 18:03:30 Writing Track 1 of 1... (MODE1/2048, LBA: 0 - 3560799)
I 18:03:30 Writing Layer 0... (LBA: 0 - 1780399)
I 18:21:46 Writing Layer 1... (LBA: 1780400 - 3560799)
I 18:40:05 Synchronising Cache...
I 18:40:06 Closing Track...
W 18:40:20 Potential 'WaitImmediateIO' Deferred Error - (0%, 0/3) - Program Memory Area Update Failure
W 18:40:20 Close Track Failed! - Reason: Program Memory Area Update Failure
W 18:40:20 Retrying (1 of 3)...
I 18:40:24 Finalising Disc...
W 18:40:29 Potential 'WaitImmediateIO' Deferred Error - (0%, 0/3) - Program Memory Area Update Failure
W 18:40:29 Finalise Disc Failed! - Reason: Program Memory Area Update Failure
W 18:40:29 Retrying (1 of 3)...
I 18:40:30 Exporting Graph Data...
I 18:40:30 Graph Data File: C:\Users\Administrator\AppData\Roaming\ImgBurn\Gra ph Data Files\HL-DT-ST_DVDRAM_GE20LU11_CL01_MITTWOCH-9-JUNI-2010_18-02_MKM-003-00_2,4x.ibg
I 18:40:30 Export Successfully Completed!
I 18:40:30 Operation Successfully Completed! - Duration: 00:37:37
I 18:40:30 Average Write Rate: 3.245 KB/s (2.3x) - Maximum Write Rate: 3.624 KB/s (2.6x)


Gerade der letzte teil sagt mir erst einmal das was nicht passt. Werde mal ans Auto flitzen und die neue Disc testen.

Gruß

Beitrag melden
   
Alt 09.06.10, 17:58   #18 (Permalink) Top
Benutzerbild von gerritje
Threadstarter
Mitglied seit: Jun 2009
Beiträge: 793
gerritje ist offline
gerritje
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Nimm dich ein andere Brenner oder Rechner
Hier scheint mir etwas nicht ganz richtig zu sein

Beitrag melden
   
Alt 09.06.10, 18:16   #19 (Permalink) Top
Benutzerbild von Zeromancer
Mitglied seit: Feb 2009
Beiträge: 9
Zeromancer ist offline
Zeromancer
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Puuuhhh, funzt die Disc nun, oder nicht?
Also ich würde auch mal ´nen anderen Brenner testen.

Gruß

Beitrag melden
   
Alt 10.06.10, 08:23   #20 (Permalink) Top
Benutzerbild von tomyw
Mitglied seit:
Beiträge: n/a
tomyw
Guest
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Hallo zusammen,

leider hat auch diese DVD nicht funktioniert. Es kommt immer die Meldung das keine Karten-DVD drin ist...werde es heute mal mit einem anderen Rechner probieren.

Beitrag melden
   
Alt 10.06.10, 13:15   #21 (Permalink) Top
Benutzerbild von tartanos
Mitglied seit: Apr 2009
Beiträge: 23
tartanos ist offline
tartanos
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

@gerritje,

lässt sich deine basis dvd ev. auch für das akt. ford travelpilot touchscreen nx
modifizieren?

tartanos

hxtp://navigation.teleatlas.com/de/shop/car-navigation/pre-installed/ford/mondeo/2010

Geändert von tartanos (10.06.10 um 13:31 Uhr).
Beitrag melden
   
Alt 10.06.10, 13:25   #22 (Permalink) Top
Benutzerbild von cHilLz0Ne
Mitglied seit: Dec 2009
Beiträge: 18
cHilLz0Ne ist offline
cHilLz0Ne
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

@tomyw

Also da ist definitiv ein Fehler im Brennvorgang. Daher würde ich auch nen anderen Rechner/PC nehmen, bevor du noch mehr DL Rohlinge verfeuerst. Die Dinger sind ja nicht gerade günstig.

Beitrag melden
Danke
1 Benutzer
   
Alt 10.06.10, 13:28   #23 (Permalink) Top
Benutzerbild von tomyw
Mitglied seit:
Beiträge: n/a
tomyw
Guest
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

@chillzone

ja werde ich heute mal versuchen.

bin schon bei rohling nummer 7 ;-)

aber im vergleich zu nem neukauf der dvd bin ich ja noch im grünen bereich ;-)

Beitrag melden
   
Alt 11.06.10, 01:02   #24 (Permalink) Top
Benutzerbild von tomyw
Mitglied seit:
Beiträge: n/a
tomyw
Guest
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

soo ich gebs auf...habe nur einen anderen rechner probiert mit imgburn und mit clonecd...leider beide versuche ohne erfolg...das problem ist, dass nach dem eigentlichen brennen die dvd nicht mehr abgeschlossen werden kann...und nach dem brennen haben somit die dvd´s keinen namen bzw. eine bezeichnung und werden ohne daten angezeigt...was läuft da falsch? muss ich ggf. was am layerbreak einstellen im imgburn? habe da einiges gelesen dazu...das es vom brenner her kommt kann ich mir eigentlich nicht vorstellen da er relativ neu(3 monate) ist...und bisher wirklich alles gebrannt wurde was er zu futtern bekommen hat...

hat noch einer eine idee?

danke und gruß

Beitrag melden
   
Alt 11.06.10, 09:54   #25 (Permalink)
Benutzerbild von cHilLz0Ne
Mitglied seit: Dec 2009
Beiträge: 18
cHilLz0Ne ist offline
cHilLz0Ne
Member
 
AW: Ford Denso Touchscreen Westeuropa 2009-2010

Eventuell ist beim Download etwas schiefgelaufen und das Image ist Fehlerhaft. Wenn deine Inet Verbindung das zulässt, eventuell nochmal laden.

Ich habe bei ImgBurn nach der Installation nichts umgestellt. Ich habe lediglich die Geschwindigkeit auf 2,4x gesetzt. Sonst nichts. Hat wunderbar funktioniert.

Eventuell ein Firmware Update am Brenner?
Hast du die aktuellste ImgBurn Version drauf?

Ansonsten probier ein anderes Programm. Ich habe gelesen, dass andere, die diesen Fehler haben ein anderes Programmen genommen haben, und es damit gefunzt hat.

Beitrag melden
   
Thema geschlossen


 


Themen-Optionen



Jetzt registrieren


Registrieren | Moderatoren | Impressum | Nutzungsbedingungen

Alle Zeitangaben in WEZ +1. Es ist jetzt 20:54 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2008 - 2014 BoerseBZ