Willkommen

Navigation


 
Thema geschlossen Themen-Optionen
Alt 16.12.11, 16:12   #1301 (Permalink)
Benutzerbild von mbcd
Mitglied seit: Dec 2008
Beiträge: 3
mbcd ist offline
mbcd
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Hi Leute,

kurze frage zum aktuellen Kabel von xcar360

Hab mir das 11.10 bei xcar360 bestellt.

- 10.6 MFT runtergeladen, installiert
- Updates per batch geblockt
- Loader in Verzeichnis kopiert und darüber VCDS gestartet.

Das Kabel wird korrekt angezeigt (Firmware 1.84), die Tests verlaufen erfolgreich.

Jedoch ist die Registrierung erfolglos, ich habe also nur die eingeschränkte Version und das reicht für meine Zwecke nicht.

Ich habe am Kabel selber nichts geändert, alles so wie es geliefert wurde (man braucht ja auch nichts ändern wenn ich das richtig verfolgt habe).

Jetzt wird plötzlich beim einstecken des Kabels das Gerät "FFFFFFFFFFFFFF" erkannt und eine Treiberinstallation ist nicht möglich. In VCDS funktioniert es somit dann auch nicht mehr.

Habe dann nach Anleitung die VID und PID ausgelesen und geändert, jedoch kommt bei mir ab dem Schritt "vidpidfix.exe" das Problem, das bei "Open" die Meldung erscheint "Could not open board", vermutlich weil die HArdware noch nicht geändert wurde.

Ich habe hier keine Möglichkeiten zum löten, meine Frage ist also, ob ich die 10.6 MFT mit dem 11.10-Kabel von xcar360 mit allen Funktionen zum Laufen bekomme. Die Registrierung ist hier wohl ein Problem.

LEZTER STAND:

Das Kabel wird jetzt im Gerätemanager nur noch als "USB-SERIAL_PORT" erkannt, mit der Geräteinstanzkennung: ...FTDIBUS\VID_059B+PID_0251+5&20B561C1&0&3\0000

Habe das Kabel dann noch einmal an einem anderen Computer angeschlossen und da wurde bei der Erkennung auch nur noch das "FFFFF..." angezeigt. Da hat sich bei der Diagnose im Fahrzeug wohl etwas geschossen, da trat das nämlich plötzlich zum ersten mal auf und ich mußte dort abbrechen weil keine Kabel mehr erkannt wurde.

Hab bei vidpidfix jetzt einmal auf "FFFFFFFFF" geklickt und ich konnte über OPEN was auslesen und die default EE data schreiben.

Jetzt wird in der Systemsteuerung ein "DLP-Module" mit gelbem Symbol angezeigt --> USB\VID_0403&PID_6001\DPFXQZ5P

Da die neuen abgeänderten Dateien aus FTI_TOOLS_Copy nicht angenommen wurden, habe ich die aus FTI_TOOLS genommen, diese wurde auch installiert.

Im Gerätemanager stehen jetzt zwei Geräte:

-USB Serial-Port
-USB-Serial-Converter (mit aktiviertem Load-VCP)

Geändert von mbcd (16.12.11 um 17:30 Uhr).
Beitrag melden
   

Download 16.12.11, 16:12   Top
Mitglied seit: Dec 2008
Beiträge: 3
GulliBZ
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

~ DOWNLOAD ~

VAG-COM / VCDS 10.6.0 in Deutsch

Status: Bild anzeigen

HIDE.IO - Der VPN und Privatsphärendienst der Extraklasse




Alt 16.12.11, 17:23   #1302 (Permalink) Top
Benutzerbild von italyfreak
Mitglied seit: Feb 2010
Beiträge: 677
italyfreak ist offline
italyfreak
since 2010
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von mbcd Beitrag anzeigen
Hi Leute,

kurze frage zum aktuellen Kabel von xcar360

Hab mir das 11.10 bei xcar360 bestellt.

- 10.6 MFT runtergeladen, installiert
- Updates per batch geblockt
- Loader in Verzeichnis kopiert und darüber VCDS gestartet.

Das Kabel wird korrekt angezeigt (Firmware 1.84), die Tests verlaufen erfolgreich.

Jedoch ist die Registrierung erfolglos, ich habe also nur die eingeschränkte Version und das reicht für meine Zwecke nicht.

Ich habe am Kabel selber nichts geändert, alles so wie es geliefert wurde (man braucht ja auch nichts ändern wenn ich das richtig verfolgt habe).

Jetzt wird plötzlich beim einstecken des Kabels das Gerät "FFFFFFFFFFFFFF" erkannt und eine Treiberinstallation ist nicht möglich. In VCDS funktioniert es somit dann auch nicht mehr.

Habe dann nach Anleitung die VID und PID ausgelesen und geändert, jedoch kommt bei mir ab dem Schritt "vidpidfix.exe" das Problem, das bei "Open" die Meldung erscheint "Could not open board", vermutlich weil die HArdware noch nicht geändert wurde.

Ich habe hier keine Möglichkeiten zum löten, meine Frage ist also, ob ich die 10.6 MFT mit dem 11.10-Kabel von xcar360 mit allen Funktionen zum Laufen bekomme. Die Registrierung ist hier wohl ein Problem.

LEZTER STAND:

Das Kabel wird jetzt im Gerätemanager nur noch als "USB-SERIAL_PORT" erkannt, mit der Geräteinstanzkennung: ...FTDIBUS\VID_059B+PID_0251+5&20B561C1&0&3\0000

Habe das Kabel dann noch einmal an einem anderen Computer angeschlossen und da wurde bei der Erkennung auch nur noch das "FFFFF..." angezeigt. Da hat sich bei der Diagnose im Fahrzeug wohl etwas geschossen, da trat das nämlich plötzlich zum ersten mal auf und ich mußte dort abbrechen weil keine Kabel mehr erkannt wurde.

Hab bei vidpidfix jetzt einmal auf "FFFFFFFFF" geklickt und ich konnte über OPEN was auslesen und die default EE data schreiben.

Jetzt wird in der Systemsteuerung ein "DLP-Module" mit gelbem Symbol angezeigt.
Mit vagcom revival und mprog wiederherstellen. alles hier im tread.

Beitrag melden
   
Alt 16.12.11, 17:29   #1303 (Permalink) Top
Benutzerbild von Flashcool
Mitglied seit: Feb 2010
Beiträge: 10
Flashcool ist offline
Flashcool
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Du hast den Rosstechupdateserver wahrscheinlich nicht vorher blockiert. Nachdem Du das Rosstech in der Testversion ausführst, steht beim Button Über nicht linzensiert oder Testversion, hast Du das VCDS entweder ohne den LM Loader gestartet oder Rosstech hat dein Kabel per Updateserver überprüft.

Weiteres vorgehen:

* VCDS deinstallieren
* Kabel anstecken und VID und PID notieren
* Dann nimmst aus dem All in One Paket hier den FTDI Tools Ordner und bearbeitest dort FTDIBUS.inf; FTDIPORT.inf und FTDIUN2K.inf und ersetzt dort die angegebene VID und PID deine notierte VID und PID.
* Kabel anstecken und Treiber aus dem FTDI Tools Ordner installieren lassen.
* VIDPIDfix.exe öffnen, dort auf Serial Number klicken und auf Search. Danach steht unten normalerweise bei Status DLP-USB1 Closed. Unterhalb wählst dann "1 device attached", klickst auf open und danach klickst auf "Write default EE Data"
* Kabel trennen und wieder anstecken. Erneut mit den Treibern aus dem FTDI Tools Ordner installieren, notfalls vorher wieder VID und PID in den inf Dateien ergänzen oder ersetzen.
* MProg öffnen, Device scannen, File öffnen und das Ro**tech.ept aus dem Allinone Ordner anwählen und auf programmieren klicken.
* Kabel abstecken, VCDS MFT 10.6.4 installieren, LM Loader ins Installationsverzeichnis kopieren und sämtliche Verknüpfungen auf den LM Loader umstellen oder halt immer direkt mit dem LM Loader starten.
* Kabel anstecken, Treiber aus dem Installationsordner installieren lassen und VCDS mit LM Loader starten
* Kabel einrichten unter Einstellungen und VCDS testen, sowie genießen

So hab ich meins gerettet

Probiers einfach mal aus.

Ich hab meins damals geschrottet, weil ich VCDS mit der Verknüpfung im Startmenü geöffnet habe und diese aber auf VCDS.exe verknüpft war und nicht auf LM.exe


Lg Flashcool

Beitrag melden
Danke
1 Benutzer
   
Alt 16.12.11, 17:46   #1304 (Permalink) Top
Benutzerbild von mbcd
Mitglied seit: Dec 2008
Beiträge: 3
mbcd ist offline
mbcd
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

We are back on line !!!



Hat jetzt alles funktioniert, Kabel wird wieder erkannt und VCDS startet.
Ich danke euch für die Hilfe, das hat letzlich zum Erfolg geführt.


Was verwunderlich ist:
Ich habe das Kabel vorhin zum ersten mal angesteckt gehabt. Updates hatte ich mit der batch-datei vorher bereits geblockt.

Die Seriennummer wird doch erst überprüft wenn das Kabel am Fahrzeug hängt, oder? Dort habe ich aber kein Internet gehabt, da ich den Internet-Stick im Fahrzeug garnicht dabei hatte.

Es gab also während der ganzen Zeit im Auto überhaupt keine Internetmöglichkeit ... das macht mich stutzig ...

Beitrag melden
   
Alt 16.12.11, 22:22   #1305 (Permalink) Top
Benutzerbild von Wandechse
Mitglied seit: Jul 2009
Beiträge: 112
Wandechse ist offline
Wandechse
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Hat eigentlich außer mir keiner das 11.10 Kabel gekauft?

Beitrag melden
   
Alt 16.12.11, 23:56   #1306 (Permalink) Top
Benutzerbild von schurik89
Mitglied seit: Mar 2010
Beiträge: 5
schurik89 ist offline
schurik89
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

hey, also ich hab am 11.12 bestellt und habs am 16.12 schon bekommen per DHL.
Hab das 11.8 Kabel bestellt...
Hab aber noch eine Frage, hab jetzt die Software von xcar genommen und geht alles bin echt begeistert, aber jetzt will ich die deutsche Software von hier benutzen.
Kann ich einfach deinstallieren und dann neu installieren oder geht mein interface dann kaputt?
Danke
edit: achja hab per paypal bezahlt und ohne Zoll

Beitrag melden
   
Alt 17.12.11, 09:49   #1307 (Permalink) Top
Benutzerbild von Wandechse
Mitglied seit: Jul 2009
Beiträge: 112
Wandechse ist offline
Wandechse
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Ich habe ein 11.10 Kabel. VCDS habe ich offline von der CD installiert und auch nur offline gestartet. Das 11.10 Kabel wird nur von 11.8 und 11.10 erkannt. 11.3 erkennt den Port, aber nicht das Interface.

Grundsätzlich wird das Interface erkannt, aber beim Autoscan bricht er nach kurzer Zeit mit "You need a licensed.." ab. Manche Werte wie Seriennummern, Komponenten usw. liest er. Bei der 11.8 kam im Protokoll mehr, bei der 11.10 weniger.

Ist mein Kabel hin? Ich hatte sogar vorher den Patch mit 127.0.0.0 ausgeführt. Also kann der Server keinen Zugriff haben.

Ich schätze mal, da ihr alle 11.8 Kabel habt, bin ich jetzt gekniffen?

Beitrag melden
   
Alt 17.12.11, 11:01   #1308 (Permalink) Top
Benutzerbild von italyfreak
Mitglied seit: Feb 2010
Beiträge: 677
italyfreak ist offline
italyfreak
since 2010
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von Wandechse Beitrag anzeigen
Ich habe ein 11.10 Kabel. VCDS habe ich offline von der CD installiert und auch nur offline gestartet. Das 11.10 Kabel wird nur von 11.8 und 11.10 erkannt. 11.3 erkennt den Port, aber nicht das Interface.

Grundsätzlich wird das Interface erkannt, aber beim Autoscan bricht er nach kurzer Zeit mit "You need a licensed.." ab. Manche Werte wie Seriennummern, Komponenten usw. liest er. Bei der 11.8 kam im Protokoll mehr, bei der 11.10 weniger.

Ist mein Kabel hin? Ich hatte sogar vorher den Patch mit 127.0.0.0 ausgeführt. Also kann der Server keinen Zugriff haben.

Ich schätze mal, da ihr alle 11.8 Kabel habt, bin ich jetzt gekniffen?


mache nomal den test.

Beitrag melden
   
Alt 17.12.11, 20:06   #1309 (Permalink) Top
Benutzerbild von caps2look
Mitglied seit: Feb 2009
Beiträge: 54
caps2look ist offline
caps2look
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Wenn ich mein 11.8 Kasbel mit dem MFT Loader benutze und den VCDS Ordner per Firewall blocke, damit keine Verbindung zum Internet hergestellt werden kann, sollte es doch keine Probleme geben in Sachen defektes Kabel durch Onlineupdate oder?!

Welche Datei muss ich über die Windows Firewall blockieren? Die LM Datei vom MFT Loader worüber ich VCDS starte?

Geändert von caps2look (17.12.11 um 20:19 Uhr).
Beitrag melden
   
Alt 17.12.11, 21:23   #1310 (Permalink) Top
Benutzerbild von italyfreak
Mitglied seit: Feb 2010
Beiträge: 677
italyfreak ist offline
italyfreak
since 2010
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von caps2look Beitrag anzeigen
Wenn ich mein 11.8 Kasbel mit dem MFT Loader benutze und den VCDS Ordner per Firewall blocke, damit keine Verbindung zum Internet hergestellt werden kann, sollte es doch keine Probleme geben in Sachen defektes Kabel durch Onlineupdate oder?!

Welche Datei muss ich über die Windows Firewall blockieren? Die LM Datei vom MFT Loader worüber ich VCDS starte?
Ach du Scheisse)))

Beitrag melden
   
Alt 17.12.11, 21:43   #1311 (Permalink) Top
Benutzerbild von caps2look
Mitglied seit: Feb 2009
Beiträge: 54
caps2look ist offline
caps2look
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

??????

Beitrag melden
   
Alt 17.12.11, 22:03   #1312 (Permalink) Top
Benutzerbild von italyfreak
Mitglied seit: Feb 2010
Beiträge: 677
italyfreak ist offline
italyfreak
since 2010
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von caps2look Beitrag anzeigen
??????
hast j a nichts zu verlieren.

nim den editor und kopiere folgendes hinein.danach als bat abspeichern und ausführen.

echo 127.0.0.1 update.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts
echo 127.0.0.1 www.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts


Du brauchst nichts mehr zu blocken dann, per loader starten testen abspeichern, in einstellungen auf keine updates setzen.
key sollte grün hinterlegt sein. nun kannst du sofort loslegen.
Übrigens sollte doch mal der ft232bm/bl gelöscht sein und nur mehr fffffff angezeigt werden kann man das kabel einfach neu mit der ept beschreiben , hierzu wird nur VAG-COM Revival und m prog benötigt.also mache ein backup deines kabels mit m prog.


bm/bl interfaces nutzen die Originalen www.ross-tech.com versionen, auch die neueste 11.11.1 läuft damit uneingeschränkt(english) .hätte man einen dump eines deutschen rosstech partners würde es mit diesem einwandfrei und ohne loader funktionieren.((nur bm/bl))
Rl interfaces nutzen versionen mit loader.

Nochmal für Alle:

Zuerst lesen , dann probieren , und nicht immer wieder den Thread in die Länge ziehen.
Seid ihr zu faul Jungs?Habt ihr schiss einfach mal zu probieren? können einige nicht lesen.

Ja dann ? kostet ja nur 23€ und maximal 30 minuten zeit . Einige machen sich wirklich die Mühe euch die Packete zusammenzustellen. Inklusive anleitung , die bat datei zum blocken und Tools das Kabel bei Bedarf herzustellen.All dass wissen einige nicht zu schätzen.

Mir langts

Geändert von italyfreak (17.12.11 um 22:28 Uhr).
Beitrag melden
Danke
6 Benutzer
   
Alt 17.12.11, 23:29   #1313 (Permalink) Top
Benutzerbild von caps2look
Mitglied seit: Feb 2009
Beiträge: 54
caps2look ist offline
caps2look
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Danke für die Erklärung. Bei mir liegt es nicht daran, dass ich mir nicht alles durchlese, nur ich bin nicht so ein großer Computerexperte der das alles sofort versteht wie vielleicht manch andere

Beitrag melden
   
Alt 18.12.11, 07:20   #1314 (Permalink) Top
Benutzerbild von down_load
Mitglied seit: Oct 2010
Beiträge: 148
down_load ist offline
down_load
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von italyfreak Beitrag anzeigen
Nochmal für Alle:

Zuerst lesen , dann probieren , und nicht immer wieder den Thread in die Länge ziehen.
Seid ihr zu faul Jungs?Habt ihr schiss einfach mal zu probieren? können einige nicht lesen.

Ja dann ? kostet ja nur 23€ und maximal 30 minuten zeit . Einige machen sich wirklich die Mühe euch die Packete zusammenzustellen. Inklusive anleitung , die bat datei zum blocken und Tools das Kabel bei Bedarf herzustellen.All dass wissen einige nicht zu schätzen.

Mir langts
ich danke dir!!!! Glaub den Thread kann man auch langsam schließen, da eh nur 2-3 Leute aktiv nach Lösungen suchen und die restlichen 5 millionen stellen fragen fragen fragen........

Frohe 4. Advent...

Mfg

 

Wer lesen kann, ist klar im Vorteil!!!
KEINEN Support per PN!!!
Beitrag melden
   
Alt 18.12.11, 07:28   #1315 (Permalink) Top
Benutzerbild von italyfreak
Mitglied seit: Feb 2010
Beiträge: 677
italyfreak ist offline
italyfreak
since 2010
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von down_load Beitrag anzeigen
ich danke dir!!!! Glaub den Thread kann man auch langsam schließen, da eh nur 2-3 Leute aktiv nach Lösungen suchen und die restlichen 5 millionen stellen fragen fragen fragen........

Frohe 4. Advent...

Mfg
genau so sehe ichs , dir auch Frohen 4.ten Advent.

Beitrag melden
   
Alt 18.12.11, 09:09   #1316 (Permalink) Top
Benutzerbild von Wandechse
Mitglied seit: Jul 2009
Beiträge: 112
Wandechse ist offline
Wandechse
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von italyfreak Beitrag anzeigen
echo 127.0.0.1 update.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts
echo 127.0.0.1 www.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts
Bei mir hat das erst funktioniert, als ich einen . hinter hosts gesetzt habe. Vermutlich war daher das erste Mal der Eintrag nicht drin und ich habe nicht nachgeschaut

Außerdem war im allinone Paket nur das mit update drin, aber gleich den server zu blocken, macht auch Sinn.

Das hier hat bei mir funktioniert:

Code:
echo 127.0.0.1 update.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts. echo 127.0.0.1 www.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts.

Beitrag melden
   
Alt 18.12.11, 09:51   #1317 (Permalink) Top
Benutzerbild von italyfreak
Mitglied seit: Feb 2010
Beiträge: 677
italyfreak ist offline
italyfreak
since 2010
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von Wandechse Beitrag anzeigen
Bei mir hat das erst funktioniert, als ich einen . hinter hosts gesetzt habe. Vermutlich war daher das erste Mal der Eintrag nicht drin und ich habe nicht nachgeschaut

Außerdem war im allinone Paket nur das mit update drin, aber gleich den server zu blocken, macht auch Sinn.

Das hier hat bei mir funktioniert:

Code:
echo 127.0.0.1 update.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts. echo 127.0.0.1 www.ross-tech.com >> C:\Windows\system32\drivers\etc\hosts.
Als admin die bat ausführen.(Win 7)

Beitrag melden
   
Alt 18.12.11, 11:48   #1318 (Permalink) Top
Benutzerbild von PcFr34K
Mitglied seit: Jun 2010
Beiträge: 28
PcFr34K ist offline
PcFr34K
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Kann vieleicht nochmal jemand ne genaue Anleitung posten wie man vom 11.8 Kabel von XCar ein backup zieht und es bei bedarf wieder herstellt? In dem All in one Paket steht das nicht besonders gut beschrieben und ich bin mir nich sicher welche Dateien ich dann nehmen muss.
Das soll nur für mich als Sicherheit sein, weil im moment läuft alles super!

Danke

Mfg

Beitrag melden
   
Alt 18.12.11, 13:56   #1319 (Permalink) Top
Benutzerbild von blacktex
Mitglied seit: Dec 2011
Beiträge: 7
blacktex ist offline
blacktex
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Hi italyfreak,
habe das selbe Kabel und es funktioniert ohne Probleme mit VCDS 10.6.0 Deutsch mit Loader

Gruß tex


Beitrag melden
   
Alt 18.12.11, 15:53   #1320 (Permalink) Top
Benutzerbild von Sekanderl
Mitglied seit: Jan 2009
Beiträge: 2
Sekanderl ist offline
Sekanderl
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Hallo Community,
kann mir bitte jemand weiterhelfen.
bräuchte bitte ein .xml file für kabelversion 1.84 FT232/245BM.
Danke

Beitrag melden
   
Alt 18.12.11, 20:22   #1321 (Permalink) Top
Benutzerbild von cyro
Mitglied seit: Jan 2009
Beiträge: 3
cyro ist offline
cyro
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Zitat:
Zitat von sensai2006 Beitrag anzeigen
@eltipo: Schritt 13 ist also bei dir da, nur bei 14(+) steht dann "BK GA Nachname"?

So sollte es eigentlich bspw. aussehen: PicFront - DHL.jpg

Kosten zum x-ten Mal:
11.8er Kabel ~18,- €
Versand HonkKong Post 4-5,- € / DHL Express 18-20,- €
Ganz genau kann man es erst zum aktuellen Wechselkurs festmachen, sind halt HongKong-Dollar
HongKong Dollar?
Ist jetzt aber ein Scherz oder? Hab meines vor 2 Tagen bestellt und in USD überwiesen

Schau mich grad auf der Seite um aber find da nix zu den Währungen!

Beitrag melden
Danke
1 Benutzer
   
Alt 19.12.11, 10:22   #1322 (Permalink) Top
Benutzerbild von sensai2006
Mitglied seit: Jul 2011
Beiträge: 159
sensai2006 ist offline
sensai2006
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

War auch ironisch gemeint, sind schon US-Dollar, wobei es HongKong-Dollar aber tatsächlich gibt
Per DHL sollte so um die 35-40,- € liegen.
Anscheinend sind sie jetzt in Leipzig am Zoll "hellhörig" geworden ob der vielen, gleichen Sendungen vom Absender. Man sollte also ggf. gleich noch die Zollgebühren einplanen

Beitrag melden
   
Alt 19.12.11, 10:37   #1323 (Permalink) Top
Benutzerbild von jogiebaer88
Mitglied seit: May 2011
Beiträge: 19
jogiebaer88 ist offline
jogiebaer88
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Also mein Kabel ist nun seit dem 9.12. unterwegs. Das Kabel ist noch nicht da und ich kann auch keine Sendungsverfolgung anschauen.

Edit: Seit jetzt habe ich eine Verfolgung mit folgender Meldung:
Zitat:
The item (RCXXXXXXXXHK) was posted on 19-Dec-2011 and is being processed for delivery to the addressee.
Sehr interessant

Beitrag melden
   
Alt 19.12.11, 21:25   #1324 (Permalink) Top
Benutzerbild von DunDa
Mitglied seit: May 2009
Beiträge: 17
DunDa ist offline
DunDa
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

meins wie gesagt ist am 7.12 bestellt worden und heute war es schon da :-) und alles via Hk Post und alles ohne Zollgebühr :-)
Morgen werd ich es wohl dann mal testen können

Beitrag melden
   
Alt 20.12.11, 07:04   #1325 (Permalink)
Benutzerbild von Wandechse
Mitglied seit: Jul 2009
Beiträge: 112
Wandechse ist offline
Wandechse
Member
 
VAG-COM / VCDS 10.6.0 in Deutsch

Tracking-Informationen sind extrem unzuverlässig. Manchmal kommt das Zeug schon, da steht dann immer noch "processing". Einfach entspannen und drauf freuen, wenn es kommt...
Außerdem ist jetzt natürlich eine prima Zeit für Sendungen, wenn die halbe Welt Pakete durch die Gegend schickt. Es ist dieses Jahr auch erheblich besser als vor 12 Monaten, wo alles wegen dem Wetter eingeschränkt war.

Frohe Weihnachten!

Beitrag melden
   
Thema geschlossen


 

Ähnliche Themen
Thema Forum
Rarität! Kung Fu Kannibalen deutsch uncut,VHSRip 870 MB,2 VCDs Filme


Themen-Optionen



Jetzt registrieren


Registrieren | Moderatoren | Impressum | Nutzungsbedingungen

Alle Zeitangaben in WEZ +1. Es ist jetzt 03:59 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2008 - 2014 BoerseBZ