Willkommen

Navigation


 
Antwort Themen-Optionen
Alt 24.06.12, 14:48   #2001 (Permalink)
Benutzerbild von Olli91
Mitglied seit: Aug 2009
Beiträge: 774
Olli91 ist offline
Olli91
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Schon 100mal geschrieben, iWork ist noch nicht kompatibel, also gibt es keine Lösung.

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Alt 24.06.12, 16:48   #2002 (Permalink) Top
Benutzerbild von Dr. Kaputtnik
Mitglied seit: Mar 2009
Beiträge: 165
Dr. Kaputtnik ist offline
Dr. Kaputtnik
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Die DP4 läuft ja wirklich rund. Eigentlich.
Aber bei mir stürzt Safari so unglaublich oft ab.
Seltsamerweise immer dann, wenn ich einen Begriff, welcher mit "r" beginnt in die Adressleiste/Suchleiste eingebe.

 

Hier könnte eine NERD-Signatur stehen.
Oder auch ein von irgendwo kopierter schlauer Spruch.
Mit Zitat antworten Beitrag melden
   
Alt 24.06.12, 17:03   #2003 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Hast die Korrektur auf die DP4 eingespielt? Also die 12A248 ?
hier kein Problem mir "R".
Ich habe google als standard Suchmaschine - welche nutzt Du?

Mit Zitat antworten Beitrag melden
   
Alt 25.06.12, 22:19   #2004 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Gerade die 12A256 über den Appstore installiert.

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 07:53   #2005 (Permalink) Top
Benutzerbild von coolio2004
Mitglied seit: Jul 2010
Beiträge: 182
coolio2004 ist offline
coolio2004
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

1,1 gb für ein Security Testprogramm ist schon heftig-mal schauen.

 

IMac mid 2010 8gb, 500 SSD, Mav 10.9.4, MacBook Air, 8gb 480 SSD ,Mav 10.9.5, Yo B1
MacMini mid 2011 ,i7 2,7,16gb DDR3, 512 SSD-6G , 1 tb HDD
HackIntosh C2D 8gb 256 gb SSD und 2tb HDD Lion 10.7.4 Server, Mav 10.9.2
Ipad Air 32gb IOS 7.1.2 jb
Iphone 4 16 gb IOS 7.1.2 jb, Samsung S3 LTE 4.3
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 10:56   #2006 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Ne da sind natürlich auch wieder ne Menge bugfixes für die DP4 dabei. Build hat sich von 12A248 auf 12A256 geändert.

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 12:01   #2007 (Permalink) Top
Benutzerbild von Joersch90
Mitglied seit: May 2009
Beiträge: 9
Joersch90 ist offline
Joersch90
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Doofe Frage, sorry wenn ich nicht alle 80 Seiten gelesen habe, aber kann ich einfach die DP 4 hier aus dem Forum laden und installieren und Updates bis zur Final aus dem AppStore beziehen? Oder geht das nur mit einer UDID?

Gruß

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 12:53   #2008 (Permalink) Top
Benutzerbild von souza
Mitglied seit: Oct 2010
Beiträge: 129
souza ist offline
souza
iMember
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

hey Leute,
ich meine gelesen zu haben, dass ich über die Mobilfunknummer nun auch die iMessage Nachrichten empfangen kann. Wie richte ich das ein?

 

Apfel
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 12:57   #2009 (Permalink) Top
Benutzerbild von makedonskacivka
Mitglied seit: Dec 2009
Beiträge: 8
makedonskacivka ist offline
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

In erster Linie fällt mir sofort auf das, dass Mail Programm nun keine Artefakte mehr anzeigt beim ersten Start. Aber auch Safari fühlt sich schneller an. Ich glaube mit der aktuellen Build sind die fast bei 98%.

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 12:58   #2010 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

@ Joersch90 ==> kannste machen, kein Problem
@ souza ==> geht, aber Mobilnummer lässt sich nur über iphone zuordnen
@ makedonskacivka ==> 100% Zustimmung - GM müsste wirklich bald kommen. Eine DP 5 kommt sicher nicht mehr...

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 13:12   #2011 (Permalink) Top
Benutzerbild von souza
Mitglied seit: Oct 2010
Beiträge: 129
souza ist offline
souza
iMember
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

@Taucher669: Und wie mache ich das genau? Habe keine Ahnung wie ich das hinbekomme. Danke

 

Apfel
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 13:50   #2012 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

ääääh, ja... da muss ich erst mal selber schauen wie ich das hinbekommen habe ...

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 16:14   #2013 (Permalink) Top
Benutzerbild von souza
Mitglied seit: Oct 2010
Beiträge: 129
souza ist offline
souza
iMember
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

wäre dir sehr dankbar, wenn du das herausfindest

Es würde mich auch interessieren, ob bei euch der Facebook-Push funktioniert? Also bei mir wird nichts angezeigt in dem Notificationcenter.. Habe lediglich nur die Posten-Funktion. In den Mitteilungseinstellung ist Facebook auch aktiviert :/

 

Apfel
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 16:45   #2014 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Hatte noch keine Zeit zum Schaun. Kommt noch. Ja, bei FB pusht nix. Aber ich hab FB jetzt in skype integriert - da geht der Push und skype ist bei mir fast 24h online ....

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 19:40   #2015 (Permalink) Top
Benutzerbild von Dr. Kaputtnik
Mitglied seit: Mar 2009
Beiträge: 165
Dr. Kaputtnik ist offline
Dr. Kaputtnik
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Zitat:
Zitat von Taucher669 Beitrag anzeigen
Hast die Korrektur auf die DP4 eingespielt? Also die 12A248 ?
hier kein Problem mir "R".
Ich habe google als standard Suchmaschine - welche nutzt Du?
Scheint jetzt alles zu klappen, hatte die Korrektur noch nicht installiert. Danke für den Tip.
Seitdem keine Probleme

Standard ist auch bei mir Google.

 

Hier könnte eine NERD-Signatur stehen.
Oder auch ein von irgendwo kopierter schlauer Spruch.
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 22:00   #2016 (Permalink) Top
Benutzerbild von deremo
Mitglied seit: Mar 2009
Beiträge: 60
deremo ist offline
deremo
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Hey Forum,
ich habe gerade das neuste Security Update installiert und seitdem sieht es so aus, als würde die ganze Zeit iStat Menus 3 neustarten. Er aktualisiert quasi im 5-Sekunden-Takt meine Leiste oben. Hat noch jemand das Problem und weiß, wie man dieses beheben kann? Es handelt sich natürlich um iStat Menus 3.23.

Grüße

EDIT: Es liegt nicht an iStat, sondern an OS X selbst. Ich habe alle Programme geschlossen und dennoch tritt diese "Aktualisierung" auf.

 

MacBook Pro 13" (Mid 2009) Intel P8400 2x2.26GHz (tested @ 2.54GHz) / 2x 4GB DDR3-1066 / WD 640GB 5400rpm / GeForce 9400M 256MB / OS X 10.8 DP4 / WinXP by Parallels 7
Desktop (Late 2007) Intel E2180 2x2.0GHz @ 358x9 = 3.33GHz 1.4V / 4x 1GB DDR2 @ 860MHz / WD 1TB 7200rpm / HD2900Pro 256-Bit @ 900/1000MHz 1.25V / Win7 Pro x64
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 22:32   #2017 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

es liegt nicht an der DP4. Ich habe auch die 12A256 und hatte bisher noch NIE soche probleme mit istat und ich habe auch die 3.23 momentan.

Frage: Mac mal neu gebootet?

Kontrollierst Du:

Sicherheitseinstellungen:
Firewall = ein
Programme erlauben aus: MacStore und verifizierte Entwickler
Istats muss in der Liste sein mit eingehened Verbindungen erlauben (grün)
Haken bei: Signierter Software automatisch erlauben, eingehende Verbindungen zu empfangen.
Erweitert/Haken bei: Liste für sichere Downloads automatisch aktualisieren

Ansonsten, wenns das nicht ist würde ich istats mal de-installieren und wieder installieren.

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 22:59   #2018 (Permalink) Top
Benutzerbild von deremo
Mitglied seit: Mar 2009
Beiträge: 60
deremo ist offline
deremo
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Habe ja schon geschrieben, dass es nicht an iStat liegt, aber habe dennoch mal alles kontrolliert. Immer noch so. Inzwischen habe ich Bildfehler. oô

EDIT: Aber nur mit Safari.

 

MacBook Pro 13" (Mid 2009) Intel P8400 2x2.26GHz (tested @ 2.54GHz) / 2x 4GB DDR3-1066 / WD 640GB 5400rpm / GeForce 9400M 256MB / OS X 10.8 DP4 / WinXP by Parallels 7
Desktop (Late 2007) Intel E2180 2x2.0GHz @ 358x9 = 3.33GHz 1.4V / 4x 1GB DDR2 @ 860MHz / WD 1TB 7200rpm / HD2900Pro 256-Bit @ 900/1000MHz 1.25V / Win7 Pro x64
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 23:14   #2019 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

hatte ich verstanden. Hast Du gecheckt und gemacht, zu was ich Dir geraten hatte?

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 23:23   #2020 (Permalink) Top
Benutzerbild von deremo
Mitglied seit: Mar 2009
Beiträge: 60
deremo ist offline
deremo
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Ja, klar. Ich werde mal sehen... Ich müsste sowieso aus Platzmangel meine Festplatte neu partitionieren und setzte dann evtl. das System neu auf.

 

MacBook Pro 13" (Mid 2009) Intel P8400 2x2.26GHz (tested @ 2.54GHz) / 2x 4GB DDR3-1066 / WD 640GB 5400rpm / GeForce 9400M 256MB / OS X 10.8 DP4 / WinXP by Parallels 7
Desktop (Late 2007) Intel E2180 2x2.0GHz @ 358x9 = 3.33GHz 1.4V / 4x 1GB DDR2 @ 860MHz / WD 1TB 7200rpm / HD2900Pro 256-Bit @ 900/1000MHz 1.25V / Win7 Pro x64
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 23:30   #2021 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Versuch erst mal ML auf ner Testpartition neu zu installieren. Noch nix löschen. Bei Mac muss man eigentlich fast NIE OS X neu installieren. ich nutze OS X seit mehr als 6 Jahren und habs noch nie machen müssen...
Warte mal, hast Du parallel nen Browser offen? Flash installiert? Mach vorher noch mal nen Flash update auf die 11.3.300.257, dann booten und noch mal schaun. Hatte bei dem Flashscheissdreck auch schon mal so ne macke mit flackern...

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 23:33   #2022 (Permalink) Top
Benutzerbild von deremo
Mitglied seit: Mar 2009
Beiträge: 60
deremo ist offline
deremo
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Habe die neuste Version und immer nur ein Fenster mit maximal 5 Tabs offen. Neu gestartet habe ich nun ein paar Mal. :p Man wird sehen. Ich installiere mein System nur neu bei neuen Betriebssystemen.

 

MacBook Pro 13" (Mid 2009) Intel P8400 2x2.26GHz (tested @ 2.54GHz) / 2x 4GB DDR3-1066 / WD 640GB 5400rpm / GeForce 9400M 256MB / OS X 10.8 DP4 / WinXP by Parallels 7
Desktop (Late 2007) Intel E2180 2x2.0GHz @ 358x9 = 3.33GHz 1.4V / 4x 1GB DDR2 @ 860MHz / WD 1TB 7200rpm / HD2900Pro 256-Bit @ 900/1000MHz 1.25V / Win7 Pro x64
Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 23:41   #2023 (Permalink) Top
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

na dann mach mal und sag bescheid obs danach weg ist. Könnte auch grafiktreiber sein. ich weiss aber auch nicht ob der für Deinen mac in der 12A256 upgedatet wurde ...

Mit Zitat antworten Beitrag melden
   
Alt 26.06.12, 23:59   #2024 (Permalink) Top
Benutzerbild von deremo
Mitglied seit: Mar 2009
Beiträge: 60
deremo ist offline
deremo
Member
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Sollte es der Grafiktreiber sein, wundert es mich, dass die Fehler nach dem Sicherheitsupdate gekommen sind.

 

MacBook Pro 13" (Mid 2009) Intel P8400 2x2.26GHz (tested @ 2.54GHz) / 2x 4GB DDR3-1066 / WD 640GB 5400rpm / GeForce 9400M 256MB / OS X 10.8 DP4 / WinXP by Parallels 7
Desktop (Late 2007) Intel E2180 2x2.0GHz @ 358x9 = 3.33GHz 1.4V / 4x 1GB DDR2 @ 860MHz / WD 1TB 7200rpm / HD2900Pro 256-Bit @ 900/1000MHz 1.25V / Win7 Pro x64
Mit Zitat antworten Beitrag melden
   
Alt 27.06.12, 00:04   #2025 (Permalink)
Benutzerbild von Taucher669
Mitglied seit: Jul 2010
Beiträge: 668
Taucher669 ist offline
Taucher669
ex-Troubleshooter
 
 Mac OS X Yosemite 10.10.x - 10.7.x (BETA) | Server | Fragen & Antworten (Allgemein)

Zitat:
Zitat von Taucher669 Beitrag anzeigen
Ne da sind natürlich auch wieder ne Menge bugfixes für die DP4 dabei. Build hat sich von 12A248 auf 12A256 geändert.
Natürlich nicht nur Sicherheitsupdate... 1GB Code war das - hallo??? Die haben 30% vom OS X umgekrempelt.

Mit Zitat antworten Beitrag melden
   
Antwort


 


Themen-Optionen



Jetzt registrieren


Registrieren | Moderatoren | Impressum | Nutzungsbedingungen

Alle Zeitangaben in WEZ +1. Es ist jetzt 13:12 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2008 - 2014 BoerseBZ