Willkommen

Navigation


 
Antwort Themen-Optionen
Alt 17.05.11, 20:03   #1 (Permalink)
Benutzerbild von onkelarno
Mitglied seit: Jul 2009
Beiträge: 34
onkelarno ist offline
onkelarno
Member
 
Canon PIXMA Serie

Hallo, ich möchte an dieser Stelle einen Tread für alle Probleme der

Canon PIXMA Serie
einrichten.
Bitte deshalb nur Beiträge für diese Drucker-Serie hier rein schreiben.

Bei meinem ersten Beitrag hierzu geht es hauptsächlich um die Drucker und Multifunktionsgeräte welche seit 2008 auf dem Markt sind und mit den Tintenpatronen PGI-520Bk und CLI-521 bestückt sind:

iP3600, iP4600, iP4700
MP540, MP550, MP560, MP620, MP630, MP640, MP980, MP990
MX860, MX870

Erscheint bei diesen Geräten die Horrormeldung "Tintenauffangbehälter voll", kann man diese Modelle entweder verschrotten oder für rund 45 Euro im Canon-Service-Center reparieren lassen. Grund: Der interne Zähler für den Tintenauffangbehälter lässt sich nicht mehr mit Bordmitteln zurücksetzen. Das war bei den Vorgänger-Modellen noch per Tastenkombination möglich!

Erste Meldung:

Bild anzeigen

Ist der Tintenauffangbehälter ganz voll, steht der Zähler auf 100 Prozent und die grüne und orangene LED blinken sieben Mal im Wechsel (insgesamt also 14 Mal blinken). Drucken ist dann nicht mehr möglich.
Die Meldung des Treibers zeigt dann ein Fenster mit der Fehlernummer 5B00 und den Hinweis, dass man sich an das "Service-Center" wenden soll.:

Bild anzeigen

Im Internet kursiert eine Software (in einem anderen Boerse Beitrag gesucht), mit der man den internen Zähler auf "0" zurücksetzen kann. Natürlich sollte man in diesem Zuge die Resttintenschwämme tatsächlich austauschen oder auswaschen.
Download hier:



Sollte der Link nicht funktionieren, bitte hier melden, dann lade ich sie hoch.

Um den Drucker zurück zu setzen, muss er in den Service Mode versetzt werden! Bisher nicht bekannt, lautet die Anweisung so:

· Schalten Sie den Drucker aus
· Drücken und halten Sie die Resume-Taste
· Drücken und halten Sie die Powertaste
· Halten Sie so beide Taste rund fünf Sekunden gedrückt
· Lassen Sie die Resume-Taste los
· Drücken Sie 2 x auf die Resume-Taste
· Lassen Sie die Power-Tastes los
Sobald die grüne LED nicht mehr blinkt und durchgehend leuchtet, befindet sich der Drucker im Service-Modus.

Dazu eine Video-Anleitung hier:



Nun zu den Canons Service-Mode-Tool. Befindet sich der Drucker im Service-Modus sollten folgende Aktionen möglich sein:

1. Startet nach dem entpacken und nachdem ihr den Drucker oder All in One in den Service-Mode versetzt habt. Das sieht etwa so aus.


Bild anzeigen

2. Jetzt kommt der Test! Drückt nun auf :

Bild anzeigen

Ab jetzt gibt es zwei Aussagen, die meine getestet an einem iP3600 und die recherchierte aus dem Internet.
Meine sieht so aus:

Bild anzeigen

Funktioniert bei mir also nicht!Aber wird schon noch!?

und die aus der anderen Quelle:

Bild anzeigen

Dann müsste sich auch der Zähler wie folgt zurücksetzen lassen:

Bild anzeigen

Der von uns rot umrandete Bereich in der zweiten Zeile D=094.7 zeigt die Prozentzahl des Waste-Ink-Zählers. In diesem Fall ist der Tintenauffangbehälter zu 94,7 Prozent voll.
Um den Zähler auf D=000.0, also 0 Prozent zurückzusetzen, wählen Sie im Bereich "SET CLEAR WASTE INK" bei "CHOOSE" den Eintrag "Main" und im Drop-Down rechts davon den Eintrag "0". Klicken Sie dann auf den Button rechts davon mit den zwei Fragezeichen "??".
Zur Kontrolle sollten Sie anschließend noch einmal den Service-Mode-Ausdruck machen, um sicherzustellen, dass der Drucker den Wert D=000.0 gespeichert hat. Klicken Sie dazu auf den Button "EEPROM".
Um den Service-Mode des Druckers wieder zu verlassen, schalten Sie den Drucker aus und wieder ein.
Wichtiger Hinweis: Die verwendeten Angaben beziehen sich größten Teils auf einen Beitrag von Florian Heise (druckerchannel.de).
Es gibt noch einen bezüglich umfangreicheren Beitrag, in welchem speziell auf den iP4600 eingegangen wird, hier:



Bedanken wäre auch ganz schön!

Geändert von onkelarno (22.05.11 um 16:47 Uhr).
Mit Zitat antworten Beitrag melden
Danke
25 Benutzer
   
Alt 21.05.11, 19:05   #2 (Permalink) Top
Benutzerbild von onkelarno
Threadstarter
Mitglied seit: Jul 2009
Beiträge: 34
onkelarno ist offline
onkelarno
Member
 
Canon PIXMA Serie

Hallo Boersianer, ich habe ein neues Problem mit einem Canon Drucker und alle Recherchen führten ins Nichts oder fast Nichts.
Drucker Canon PIXMA MP540 All-in-One
Also drucken tut er gar nicht mehr. Er macht Geräusche als wenn ein Zahnrad klemmt. Dann kommt die Anzeige >Service Fehler 5C00< was immer das auch heißen soll und >Schalten Sie den Drucker aus und wieder ein<. Bringt gar nichts! >Ziehen Sie das Handbuch zu Rate< Witzig!! Canon Service Center kommt nicht in Frage, dafür kann man ja zwei gebrauchte und funktionstüchtige in e... na ja einer anderen Fraktion erwerben.
Bei meinen Recherchen im I-net fand ich viele Illusionisten. Der Ärgste war der Meinung, dass der Druckkopf „im Eier“ wäre. Abgesehen davon, das der von mir in einem anderen Drucker getestet ist und einwandfrei funktioniert, kann ja wohl ein defekter Druckkopf keine Geräusche verursachen, sondern druckt eben nicht mehr.
Lange Rede kurzer Sinn ich bau das Ding auseinander. Wenn ich den Fehler finde und vielleicht beheben kann ist es Gut und wenn nicht habe ich noch den intakten Druckkopf mit allen fast vollen Patronen sogar mit Reset-Chips.
Mein Ansinnen wir machen es gemeinsam Schritt für Schritt, vielleicht weiß ja Jemand was, was ich nicht weiß oder ich hab etwas gezeigt was Jemand nicht weiß.
Den Drucker habe ich zu diesem Zeitpunkt natürlich schon zerlegt, daher meine Warnung für alle Nachahmer: Besonders die ersten Schritte beim Zerlegen, selbst wenn man eine Anleitung hat, können Schäden bei diesem Modell verursachen! Besonderes Geschick muss man beim entfernen des rechten silbernen Deckels mit dem schwarzen Rahmen und der beiden silbernen Außenblenden an den Tag legen, denn die haben einige Haken und Ösen welche auch gleich mal abgebrochen sind wenn zu hart ran gegangen wird!
Um den PIXMA MP540 zu zerlegen müssen als Erstes der Druckkopf raus. Hierzu ganz normal den Deckel hoch, als wenn man eine Patrone wechseln will. Ist der Druckkopf in die Serviceposition gefahren, das Stromkabel raus! Nun die Patronen raus und danach den Hebel von der Druckkopfhalterung nach oben. Den Druckkopf heraus nehmen und den Hebel nach unten.
Achtung! Soll der Druckkopf für längere Zeit draußen bleiben muss er zwingend gegen Austrocknung gesichert z.B. in Frischhaltefolie eingepackt werden! Ebenso die Patronen, an welchen vor dem einpacken zusätzlich die Belüftungslöcher abgeklebt werden sollten, damit sie in der Verpackung nicht auslaufen!
Nun die Papierkassette raus.

Ab jetzt beginnt die Bildanweisung:


Ab jetzt beginnt die Bildanweisung:

Bild anzeigen

Der nächste Schritt sieht so aus

Bild anzeigen

Beachtet jetzt die nächsten Bilder im Zusammenhang

Bild anzeigen

Bild anzeigen

Bild anzeigen

Bild anzeigen

Nun die Seitenteile:

Bild anzeigen

Dann

Bild anzeigen

Jetzt muss die Scanneinheit entfernt werden, hierzu muss auch die Strom- und Datenverbindung getrennt werden.

Bild anzeigen

Bild anzeigen

Danach das linke Seitenteil

Bild anzeigen

Bild anzeigen

Erst jetzt kann die Rückseite mit der hinteren Papierführung entnommen werden

Bild anzeigen

und danach die Papierführung

Bild anzeigen

Diesen Beitrag unterbreche ich jetzt hier, bis neue Erkenntnisse vorliegen und hoffe auf Euer Verständniss. Vielleicht habt ihr ja auch eine Idee!

Hallo, keiner eine Idee oder Dankeschön?

Ein Pessimist macht aus einer Chance ein Problem und der Optimist aus einem Problem eine Chance.

Geändert von onkelarno (22.05.11 um 16:49 Uhr).
Mit Zitat antworten Beitrag melden
Danke
8 Benutzer
   
Alt 03.12.11, 23:41   #3 (Permalink) Top
Benutzerbild von hades667
Mitglied seit: Sep 2011
Beiträge: 1
hades667 ist offline
hades667
Member
 
Canon PIXMA Serie

Zitat:
Zitat von onkelarno Beitrag anzeigen
Im Internet kursiert eine Software (in einem anderen Boerse Beitrag gesucht), mit der man den internen Zähler auf "0" zurücksetzen kann. Natürlich sollte man in diesem Zuge die Resttintenschwämme tatsächlich austauschen oder auswaschen.
Download hier:



Sollte der Link nicht funktionieren, bitte hier melden, dann lade ich sie hoch.
Beim Versuch das "Service Mode Tool Version 1.050" zu downloaden wird durch G Data der Trojaner: Win32:Patched-ABE [Trj] (Engine B) erkannt.

Und nu...
Wer kann helfen?

Vielen Dank im Voraus

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Alt 09.03.12, 15:15   #4 (Permalink) Top
Benutzerbild von siche
Mitglied seit: Jul 2011
Beiträge: 2
siche ist offline
siche
Member
 
Canon PIXMA Serie

Hallo,

der Link zum Downloaden des Programms funktioniert nicht.
Könntest du es bitte für mich hochladen?

Vielen Dank !!!!!!!!!!

Mit Zitat antworten Beitrag melden
   
Alt 09.03.12, 19:54   #5 (Permalink) Top
Benutzerbild von Techniker2011
Mitglied seit: Dec 2011
Beiträge: 24
Techniker2011 ist offline
Techniker2011
Member
 
Canon PIXMA Serie

Das tool findest Du service mode tool 105.zip

Mit Zitat antworten Beitrag melden
Danke
8 Benutzer
   
Alt 09.03.12, 19:56   #6 (Permalink) Top
Benutzerbild von Techniker2011
Mitglied seit: Dec 2011
Beiträge: 24
Techniker2011 ist offline
Techniker2011
Member
 
Canon PIXMA Serie

Leider funktioniert es bei meinem Canon Pixma IP4850 nicht wirklich,... aber ich mach mir nichts draus dank der Mediamarkt Versicherung einfach im Schadensfall einschicken. Und da sind auch flüssigkeitsschäden mit drin,....-> Tinte ist ja flüssig und meine Verwandschaft trinkt so gerne Cola,...

Mit Zitat antworten Beitrag melden
   
Alt 10.03.12, 10:37   #7 (Permalink) Top
Benutzerbild von siche
Mitglied seit: Jul 2011
Beiträge: 2
siche ist offline
siche
Member
 
Canon PIXMA Serie

Hi,

der Link funktioniert aber wenn ich die Datei entpacke verschwindet die .exe und es bleibt nur die .txt-Datei da.
Das was bei vielen anderen links über die ich versucht habe das programm herunterzulagen genauso.
könntest du das programm als .exe und unkomprimiert hochladen?

Vielen Dank!!

Mit Zitat antworten Beitrag melden
   
Alt 05.04.12, 18:20   #8 (Permalink) Top
Benutzerbild von onkelarno
Threadstarter
Mitglied seit: Jul 2009
Beiträge: 34
onkelarno ist offline
onkelarno
Member
 
Canon PIXMA Serie

Hallo, da es scheinbar Probleme mit dem Download des Canon Service-Tools gibt, hab ich das Tool hochgeladen.



Passwort: 4all

Aus eigenem Test kann ich sagen, das es mit dem IP3600 NICHT! funkioniert hat. Vielleicht müssen aber auch erst gewisse Grenzwerte erreicht sein!? Schaden kann ein Test aber nicht, denn wenn es nicht funkt, passiert auch sonst nichts!

Das Tool enthält keinen Virus oder Trojaner, auch wenn manche Vierenscanner anspringen. Ich habe es mehrfach ohne Vierenschutz gestartet und danach keinerlei negative Aktivitäten feststellen können. Wer trotzdem Bedenken hat und glaubt ein Virenscanner wäre ein Heilmittel gegen Viren, der kann das Tool ja auch aus der Sandbox starten.

Geändert von onkelarno (03.10.12 um 13:59 Uhr). Grund: Tool in neuerer Version hochgeladen
Mit Zitat antworten Beitrag melden
Danke
20 Benutzer
   
Alt 03.05.12, 07:23   #9 (Permalink) Top
Benutzerbild von Krollmann
Mitglied seit: May 2012
Beiträge: 1
Krollmann ist offline
Krollmann
Andreas Krollmann
 
Canon PIXMA Serie

Hallo,

Ich habe einen Drucker Canon Pixma MP980.
Dieser druckt nicht mehr.

1. teilweise Fehlermeldung 5100
2. Druckkopf gereinigt und justiert. Probeausdruck ok.
3. Druckerkabel und Patronen geprüft bzw ersetzt.
4. durchsichtiges schraffiertes Band entlang der Druckkopfbewegung gereinigt.
5. Er führt die Druckerbewegung mit Druckgeräuschen durch es kommt aber keine Tinte.

Was kann ich tun?
Danke für die Infos
Mit Gruß

Mit Zitat antworten Beitrag melden
   
Alt 12.05.12, 14:49   #10 (Permalink) Top
Benutzerbild von Chatti55
Mitglied seit: May 2012
Beiträge: 1
Chatti55 ist offline
Chatti55
Member
 
Canon PIXMA Serie

Zitat:
Zitat von hades667 Beitrag anzeigen
Beim Versuch das "Service Mode Tool Version 1.050" zu downloaden wird durch G Data der Trojaner: Win32:Patched-ABE [Trj] (Engine B) erkannt.
Habe das gleiche Problem. Mein Antiviren-Programm meldet auch den Trojaner im Service Mode Tool.
Ist das Tool tatsächlich infiziert oder handelt es sich um eine Falschmeldung?

Kann jemand helfen? Danke

Mit Zitat antworten Beitrag melden
   
Alt 13.05.12, 20:40   #11 (Permalink) Top
Benutzerbild von pedi
Mitglied seit: Sep 2008
Beiträge: 149
pedi ist offline
pedi
Member
 
Canon PIXMA Serie

schaut bei:
http://www.druckerchannel.de/fo.../forum.php
unter canon.
da gibts tricks und seriöse links.

Mit Zitat antworten Beitrag melden
   
Alt 27.05.12, 16:13   #12 (Permalink) Top
Benutzerbild von onkelarno
Threadstarter
Mitglied seit: Jul 2009
Beiträge: 34
onkelarno ist offline
onkelarno
Member
 
Canon PIXMA Serie

Zitat:
Zitat von Krollmann Beitrag anzeigen
Hallo,

Ich habe einen Drucker Canon Pixma MP980.
Dieser druckt nicht mehr.

1. teilweise Fehlermeldung 5100
2. Druckkopf gereinigt und justiert. Probeausdruck ok.
3. Druckerkabel und Patronen geprüft bzw ersetzt.
4. durchsichtiges schraffiertes Band entlang der Druckkopfbewegung gereinigt.
5. Er führt die Druckerbewegung mit Druckgeräuschen durch es kommt aber keine Tinte.

Was kann ich tun?
Danke für die Infos
Mit Gruß
Kann es vielleicht sein, das Du das Belüftungsloch der Patrone (meist kleiner gelber Aufkleber mit Fähnchen zum abziehen) nicht freigelegt hast. Dann kann nämlich keine Tinte aus der Patrone weil ein Unterdruck entsteht.

onkelarno

Mit Zitat antworten Beitrag melden
   
Alt 14.07.12, 16:25   #13 (Permalink) Top
Benutzerbild von alexis52
Mitglied seit: Jul 2009
Beiträge: 54
alexis52 ist offline
alexis52
Member
 
Canon PIXMA Serie

Hallo
Funktioniert dieses Service-Tool bei Jedem Drucker,oder nur bei Bestimmten Typen,wenn ja evtl.bei welchen
Vielen Dank für die Info
Mfg alexis52

Mit Zitat antworten Beitrag melden
   
Alt 15.07.12, 10:39   #14 (Permalink) Top
Benutzerbild von The Biker
Mitglied seit: Apr 2011
Beiträge: 1.451
The Biker ist offline
The Biker
Hape Kerkeling
 
Canon PIXMA Serie

Lies mal hier nach:
DC | Service-Mode-Tool fr Canon Pixma-Drucker (iP4600, iP4700...) › Und er lässt sich doch resetten
Vielleicht ist deiner ja dabei, weil du nicht mitteilst, welchen du hast!

 

Ich bin dann mal weg:
Geändert von The Biker (15.10.12 um 21:36 Uhr).
Mit Zitat antworten Beitrag melden
Danke
2 Benutzer
   
Alt 15.07.12, 11:40   #15 (Permalink) Top
Benutzerbild von alexis52
Mitglied seit: Jul 2009
Beiträge: 54
alexis52 ist offline
alexis52
Member
 
Canon PIXMA Serie

Zitat:
Zitat von The Biker Beitrag anzeigen
Lies mal hier nach:
DC | Service-Mode-Tool fr Canon Pixma-Drucker (iP4600, iP4700...) › Und er lsst sich doch resetten
Vielleicht ist deiner ja dabei, weil du nicht mitteilst, welchen du hast!
Besten Dank dank für deine Info
Das war der Canon ip3600,dieser ist mit dabei

Mfg alexis52

Mit Zitat antworten Beitrag melden
Danke
1 Benutzer
   
Alt 15.07.12, 12:31   #16 (Permalink) Top
Benutzerbild von The Biker
Mitglied seit: Apr 2011
Beiträge: 1.451
The Biker ist offline
The Biker
Hape Kerkeling
 
Canon PIXMA Serie

Immer wieder gerne,
aber schön vorsichtig vorgehen , sonst wird das Teil wohl doch "Schrott"

 

Ich bin dann mal weg:
Mit Zitat antworten Beitrag melden
   
Alt 02.08.12, 11:25   #17 (Permalink) Top
Benutzerbild von Freuz
Mitglied seit: Jun 2009
Beiträge: 45
Freuz ist offline
Freuz
Member
 
Canon PIXMA Serie

Hi!
Ich habe ein problem mit meinen drucker MP560. Er zeigt auf den Display nichts mehr an und es leuchtet nur noch die gelbe LED auf. Weis zufällig jemand wie man diesen fehler beheben kann. Scanner leuchtet nicht. Patronen lassen sich auch nicht in die Mitte fahren. Zufällig irgend eine Sicherung defekt?

Mit Zitat antworten Beitrag melden
   
Alt 04.08.12, 19:55   #18 (Permalink) Top
Benutzerbild von oxxygen
Mitglied seit: Jul 2010
Beiträge: 9
oxxygen ist offline
oxxygen
Member
 
Canon PIXMA Serie

Hallo, muss mich hier auch mal einklinken ;-)

Im Workshop von "www.druckerchannel.de" ist zwar sehr schön beschrieben,
wie man den Drucker-Reset durchführt, leider funktionierte dies aber bei meinem
Canon MP5150 nicht. Hatte hier kürzlich auch das Problem, dass der Fehler "5B00"
auftauchte, und es ging nichts mehr - der Drucker verweigerte mit der Fehlermeldung
den Dienst und man solle das Service Center aufsuchen. Laut Fehlermeldung scheint
der Resttintenbehälter komplett voll zu sein.

Leider konnte ich wie gesagt den MP5150 nicht anhand der Anleitung in den Service Modus
setzen. Es passierte einfach nichts. Daher habe ich ein wenig herumprobiert, und hatte
letztendlich dann doch noch ein Erfolgserlebnis

Beim MG5150 gelangt man wie folgt in den Service-Modus:
- Drucker ausschalten
- Taste mit "rotem Dreieck" gedrückt halten
- Power-Taste drücken und ebenfalls gedrückt halten
- beide Taste ca. 5 Sekunden weiter gedrückt halten
- dann Taste "rotes Dreieck" loslassen (Power Taste aber weiterhin gedrückt halten)
- Taste "rotes Dreieck" dann 5 mal nacheinander drücken (Power Taste weiterhin gedrückt halten)
- dann Power Taste loslassen
- warten bis die grüne LED dauerhaft leuchtet
- der MG5150 befindet sich im Service Modus


Unterschied zur Methode im Workshop scheint demnach lediglich zu sein,
dass man die Taste "rotes Dreieck" nicht zwei mal, sonder hier fünf mal
hintereinander drücken muss, damit es funktioniert.

Um nun beispielsweise den Zähler für den Resttintenbehälter wieder auf 0 zu stellen,
braucht man ja bekanntlich noch die Software "Service Mode Tool".
Habe ein bischen recherchiert und herausgefunden, dass die Version 2.000 dieses Tools
u.a. auch den Canon MG5150 unterstützt
. Ob die Unterstützung für den MG5150 auch
bereits in der älteren Version 1.050 vorhanden ist, kann ich leider nicht sagen, da ich es
gleich mit der neueren Version 2.000 probiert habe.

Und was soll ich sagen, alles funktionierte einwandfrei. Sobald der Drucker im Service Mode war
(Verbindung über USB-Kabel mit dem PC vorausgesetzt), konnte ich mit der Software u.a. den
Zähler wieder resetten, und alles funktioniert wieder.

Fragt sich halt nur, wie lange es nun dauern wird, bis der Resttintenbehälter wirklich
"übergeht" und Tinte ausläuft Leider konnte ich das entsprechende Ersatzteil,
sprich den "Ink absorber" für den MG5150 noch nirgends finden....

Wer hier nen Rat hat, nur her damit



Zitat:
Zitat von The Biker Beitrag anzeigen
Lies mal hier nach:
DC | Service-Mode-Tool fr Canon Pixma-Drucker (iP4600, iP4700...) › Und er lsst sich doch resetten
Vielleicht ist deiner ja dabei, weil du nicht mitteilst, welchen du hast!

Mit Zitat antworten Beitrag melden
Danke
3 Benutzer
   
Alt 16.08.12, 19:55   #19 (Permalink) Top
Benutzerbild von mimiw
Mitglied seit: Jun 2012
Beiträge: 25
mimiw ist offline
mimiw
Member
 
Canon PIXMA Serie

Mit der Version 1.050 konnte ich meinem Canon MX885 den druck nicht befehlen. Die angesprochene Version 2.000 konnte ich nicht finden. In einem Forum bin ich auf die Version 1.074 gestoßen. Mit ihr kann ich meinem Drucker nun "steuern". Hier Link für andere suchende:
https://rapidshare.com/files/33...ceTool.exe

PS: In den Service-Mode kommt man bei meinem Drucker so:
Schalten Sie den Drucker aus
· Drücken und halten Sie die Resume-Taste
· Drücken und halten Sie die Powertaste
· Halten Sie so beide Taste rund fünf Sekunden gedrückt
· Lassen Sie die Resume-Taste los
· Drücken Sie 5(!) x auf die Resume-Taste
· Lassen Sie die Power-Tastes los

Geändert von mimiw (16.08.12 um 20:05 Uhr).
Mit Zitat antworten Beitrag melden
Danke
4 Benutzer
   
Alt 17.08.12, 10:57   #20 (Permalink) Top
Benutzerbild von jamba77
Mitglied seit: May 2011
Beiträge: 8
jamba77 ist offline
jamba77
Member
 
Canon PIXMA Serie

onelarno:
Kann es vielleicht sein, das Du das Belüftungsloch der Patrone (meist kleiner gelber Aufkleber mit Fähnchen zum abziehen) nicht freigelegt hast. Dann kann nämlich keine Tinte aus der Patrone weil ein Unterdruck entsteht.

richtig, sehr wichtig.



habe mir auch den IP3600 gekauft, nachdem ich mit dem Patronenwechsel mit dem IP4500 nur Problem hatte. Benutze jetzt nur noch kompatible Patronen mit Chip, die billiger sind. Es kommen höchstens Warnmeldungen wenn die Partonen leer werden, dann werden sie ausgetauscht.
Ich bin immer noch bei Weitem von der Druckquali überzeugt..

Mit Zitat antworten Beitrag melden
   
Alt 29.09.12, 16:08   #21 (Permalink) Top
Benutzerbild von llan
Mitglied seit: Sep 2012
Beiträge: 1
llan ist offline
llan
Member
 
Canon PIXMA Serie

Hallo an alle Cannon MP630 Druckerbesitzer die auf der Suche sind, wie man die Meldung "Der Tintenauffangsbehälter ist fast voll" abstellen wollen.

Ich habe diese Meldung mit Hilfe der Anleitung hier eliminieren können, danke an onkelarno und an druckerchannel.de

Nun ein paar Hinweise, welche bei mir anders als in der Anleitung waren:
- die Resume-Taste bei MP630 ist wohl die ganz rechts-angeordnete runde Taste mit roten dreieck im runden kreis
- nach 2x auf Resume taste drücken und dann Power-taste loslassen erscheint im Display oben die Meldung "Service-Mode"
- WinXP hat danach eine neue Hardware gefunden. Den Treiber dafür habe ich manuell ausgewählt.
- Service-Mode-Tool hatte vor Serice-Mode oben rechts USB001 angezeigt gehabt. Nach Service-Mode und neuer Treiberinstallation habe ich auf "SET" taste neben USB-Port gedrückt - Anzeige wechselte sich auf USB002.
- die Statusseite nach dem EEPROM-druck habe ich nicht sehen können - alle Tasten waren danach grau hinterlegt und nichts mehr passierte. Beim erneuten tool-start habe ich gleich auf die "??" taste im Abschnitt SET CLEAR WASTE INK gedrückt und bekamm eine positive bestätigungsnachrich (genauen text habe ich vergessen)
-Drucker über Powertaste ausgeschaltet und eingeschaltet - die störende Meldung war weg.

Nun ist jetzt der nächste Schritt dran - den Schwam im Drucker auszubauen und auszuwaschen.
Falls jenamd am MP630 sowas schon machte, dann wäre ich für Hinweise Dankbar. Auch wenn jemand eine MP630-Anleitung zum auseinanderbauen des Druckers wegen rannkommen an Tintenauffangsbehlter kennt, bitte hier melden. Danke in voraus.

Mit Zitat antworten Beitrag melden
   
Alt 15.10.12, 16:38   #23 (Permalink) Top
Benutzerbild von transsylvania
Mitglied seit: Oct 2012
Beiträge: 1
transsylvania ist offline
transsylvania
Member
 
Canon PIXMA Serie

Hallo,
bin neu hier und habe folgendes Problem:
Das Rücksetzen des Tintenzählers meines Canon ip4700 mit Hilfe des Service Mode Tools (habe ich vor Jahren bereits einmal erfolgreich gemacht) funktioniert irgendwie nicht.

Wenn ich den Drucker wie überall ausführlich beschrieben in den Service Mode setze, leuchtet die grüne Diode dauerhaft. Allerdings blinkt auch die gelbe Diode immer mit Abstand 5 x hintereinander (ist das richtig?).

Dann Service Tool geöffnet, USB-Port über SET ausgewählt. Bei Drücken auf EEPROM öffnet sich ein Fenster u.a. mit japanischen oder chinesischen Schriftzeichen. Man kann zwischen Rear Tray und Cassette wählen (also offensichtlich den Papiereinzügen). Darunter befinden sich zwei Schaltflächen mit oben genannten Schriftzeichen. Aus einer deutschen Version des Service Tools ist ersichtlich, dass es sich um OK und CANCEL handelt. Ich drücke also OK, und ein neues Fenster mit "A function was finished" erscheint. Eine Statusseite wird nicht gedruckt (bei meinem Versuch damals schon).

Im Segment SET CLEAR WASTE INK ist "Main" und "0" bereits gewählt. Ich drücke auf "??" und wieder erscheint "A function was finished".

Beim Aus- und wieder Einschalten des Druckers leuchten dann leider dennoch beide Dioden, Drucken weiterhin nicht möglich.

Bitte um Hilfe, Danke im voraus.

Mit Zitat antworten Beitrag melden
   
Alt 15.10.12, 21:43   #24 (Permalink) Top
Benutzerbild von The Biker
Mitglied seit: Apr 2011
Beiträge: 1.451
The Biker ist offline
The Biker
Hape Kerkeling
 
Canon PIXMA Serie

@maddoc,
hier im Thread wurde was dazu gesagt.
Dann sind hier auch Tools verlinkt.
Außerdem kannst du gern auch selber suchen und uns an deinen Ergebnissen beteiligen.

PS:
Ich habe im INet auch eine Seite gefunden, wo man die Tools für 10,- bzw. 20,- Euro (Version 2000) kaufen kann - eventuell entsprechen die dann eher deinen Vorstellungen.

 

Ich bin dann mal weg:
Geändert von The Biker (16.10.12 um 10:04 Uhr). Grund: Editiert
Mit Zitat antworten Beitrag melden
   
Alt 15.10.12, 22:15   #25 (Permalink)
Benutzerbild von The Biker
Mitglied seit: Apr 2011
Beiträge: 1.451
The Biker ist offline
The Biker
Hape Kerkeling
 
Canon PIXMA Serie

@transsylvania,
die Anleitung, die ich für deinen Druckertyp gefunden habe, müsstest du nach deinem Bericht also auch kennen:

Wenn du danach vorgegangen bist und keine Fehler gemacht hast, sollte es auch funktionieren.
Mich macht aber stutzig, dass offenbar der SM schon nicht klappt-eventuell liegt ja auch schon dort der Fehler.
Nach meinem Wissen kann man auch die Anleitungen zum Aufruf des SM für die diversen Modelle nicht immer 1 zu 1 übertragen.
Eventuell solltest du dort noch mal ansetzen.

 

Ich bin dann mal weg:
Mit Zitat antworten Beitrag melden
   
Antwort


 


Themen-Optionen



Jetzt registrieren


Registrieren | Moderatoren | Impressum | Nutzungsbedingungen

Alle Zeitangaben in WEZ +1. Es ist jetzt 14:49 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2008 - 2014 BoerseBZ