Willkommen

Navigation


 
Antwort Themen-Optionen
Alt 20.09.11, 18:01   #1 (Permalink)
Benutzerbild von upBeatz
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

Sers,

ich hoffe hier sind ein paar cracks denn ich bekomme es echt nicht raus.

Heute ist mein neues Lenovo angekommen..

LENOVO B570 M58FRGE FREEDOS-KNALLER! bei notebooksbilliger.de

Die Installation von Win7 war schon die Hölle.

Aber aus was für einem Grund auch immer wird der WLAN Adapter nicht erkannt.
Ich habe tausend Treiber auf dieser Lenovo CD, hab mir den aktuellsten geladen, WLAN Schalter kontrolliert usw. Ich bekomme keine Drahtlose Netzwerkverbindung zu stande, ich kann es mir nicht mehr erklären!

Ich hab etwas WLAN Kenntnisse durch meine IT Ausbildung aber ich bin hier echt am verzweifeln!

Vielleicht kennt sich jemand hier damit aus wäre sehr geil!

Gruß
chris

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 18:21   #2 (Permalink) Top
Benutzerbild von MaxDaMi
Mitglied seit: Sep 2008
Beiträge: 5.820
MaxDaMi ist offline
MaxDaMi
Game Over
 
WLA Adapter/Verbindung wird nicht gefunden

Ist am Router eine MAC-Filterung aktiv ? wenn ja, dann kannst du es probieren, aber es geht nicht. Schau mal nach.

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 18:32   #3 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

hat das damit was zu tun ?

es geht ja eigentlich ums notebook, es ist als hätte ich keine wlan antenne integriert.
ich kann ja noch nichtmal verbindungen suchen weil ich einfach keine drahtlose verbindung in meinem system habe.

haben ne fritz.box, hab in den einstellungen nichts gefunden über mac-filterungen aber ich glaube ist nicht eingestellt.
kann über kabel vom notebook ganz normal auf die fritzbox zugreifen.

ich hoffe mein wlan adapter ist nicht defekt!

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 18:38   #4 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

geh mal in den Gerätemanager (Start -> Systemsteuerung) ob da irgendwo ein Ausrufezeichen steht

bzw. schau mal was bei Netzwerkadapter steht

oder dreh mal dein Notebook um, da steht manchmal auch welche WLan Karte verbaut ist um evtl. einen Treiber dafür zu finden

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 18:41   #5 (Permalink) Top
Benutzerbild von Master Kaddy
Mitglied seit: Sep 2011
Beiträge: 2.157
Master Kaddy ist offline
 
WLA Adapter/Verbindung wird nicht gefunden

Hi,

Ist den der WLAN-Adapter im Gerätemanager richtig installiert?

Auch den richtigen Treiber installiert?

Poste mal um welchen WLAN-Adapter es hier geht.
(genaue Bezeichnung)

EDIT: @ Scunkaneli ....warst etwas schneller, sry

Lg Master Kaddy

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 18:50   #6 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

Ach vergaß ich zu erwähnen

Im Geräte-Manager wird auch nichts angezeigt, die einzigen drei Ausrufezeiche sind bei "Andere Geräte" und das sind USB, so ein ACPI Controller und Egistec für fingerbiometrie die ich noch nicht installiert hab.

Bei den Netzwerkadaptern zeigt er nur:

- Bluetooth-Gerät (PAN)
- Bluetooth-Gerät (blablabla)
- Realtek PCI Family Controller

an.

Nichts was ansatzweise mit wireless lan zu tun hat find ich im manager.


EDIT:
HAALLO JUUUNGS!

ICH SUCH MEINEN WLAN ADAPTER !! ICH WEIß SELBER NICH UM WELCHEN ES GEHT DAS IST ES JA GERADE !!!!

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 18:55   #7 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

Egistec ist der Fingerabdruckscanner

steht bei USB noch was genaueres?

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:11   #8 (Permalink) Top
Benutzerbild von Master Kaddy
Mitglied seit: Sep 2011
Beiträge: 2.157
Master Kaddy ist offline
 
WLA Adapter/Verbindung wird nicht gefunden

Nimm mal Everest Home, und schau mal ob der was genaueres sagt.

EDIT: Es ist ein >> Broadcom BCM94313HMG2L, 802.11 b/g/n <<


Lg Master Kaddy

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:20   #9 (Permalink) Top
Benutzerbild von MaxDaMi
Mitglied seit: Sep 2008
Beiträge: 5.820
MaxDaMi ist offline
MaxDaMi
Game Over
 
WLA Adapter/Verbindung wird nicht gefunden

Lenovo S10-3T: Broadcom Wifi Drivers for Windows 7

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:23   #10 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

so jetzt hat sich einige getan..

hab das notebook kurz heruntergefahren, akku eingelegt, nach den namen geguckt etc.

als ich ihn hochgefahren hab bin ich ins bios und hab bei den einstellungen geguckt, ich meine wireless war schon auf enabled, habs aber auf jeden fall einmal auf disabled und gleich wieder zurückgestellt, gespeichert und beendet.

dann fährt er hoch und was seh ich, broadcom 802.11n wurde erfolgreich installiert, daneben die 5 schönen signalbalken, allerdings noch mit nem kreuz drin.r

so jetzt steht, erstmal bei gerätemanager unter netzwerkadapter zusätzlich

- broadcom 802.11n-netzwerkadapter
und microsoft-adapter für miniports virtueller wifis

genau die selben finde ich nun auch in meinen adaptereinstellungen im netzwerk und freigabecenter. endlich schonmal soweit dacht ich.

so nun findet der irgendwie keine verbindung bzw weiß ich gar nich wo ich hier wlans' finden soll !? bin jetzt grad über kabel drin aber bei "drahtlose netzwerke verwalten" findet er kein wlan.
bin aber mit meinem samsung galaxy2 auch grad im wlan.

dann hab ich noch so 2 programme, einmal "intel my wifi technologie" da sucht der aber immer noch den adapter und findet keinen, und auf "intel pro/set wireless tools" kann ich statistiken, ereignisse und diagnose anzeigen lassen. da findet der bei dem diagnose-tool auch bei dem hardware test "nicht bestanden" und dass die treiberversion nicht die programmversion unterstützten würde, was auch immer das heißt.

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:31   #11 (Permalink) Top
Benutzerbild von Master Kaddy
Mitglied seit: Sep 2011
Beiträge: 2.157
Master Kaddy ist offline
 
WLA Adapter/Verbindung wird nicht gefunden

Deinstalliere auch mal die falschen Treiber.

Du hast doch gar keinen Intel WLAN

Lg Master Kaddy

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:41   #12 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

Zitat:
Zitat von upBeatz Beitrag anzeigen
dann hab ich noch so 2 programme, einmal "intel my wifi technologie" da sucht der aber immer noch den adapter und findet keinen, und auf "intel pro/set wireless tools" kann ich statistiken, ereignisse und diagnose anzeigen lassen. da findet der bei dem diagnose-tool auch bei dem hardware test "nicht bestanden" und dass die treiberversion nicht die programmversion unterstützten würde, was auch immer das heißt.
das ist für Intel WiFi Karten die unteranderen die my WiFi Technology unterstüzen
wenn du aber eine Karte von Broadcom hast, nützen die dir nix

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:42   #13 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

ja ich hab die beiden schwulen programme jetzt auch runtergeschmissen.

aber jetzt sind ja wohl die richtigen treiber installiert und der adapter erkannt etc. nur netzwerke findet es immer noch nicht -.-

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:52   #14 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

ist die SSID von deinem WLan versteckt oder sichtbar

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:53   #15 (Permalink) Top
Benutzerbild von Master Kaddy
Mitglied seit: Sep 2011
Beiträge: 2.157
Master Kaddy ist offline
 
WLA Adapter/Verbindung wird nicht gefunden

WLAN auch an?

Netzwerke aktualisieren.

Neustart ohne LAN-Kabel hilft evtl. auch weiter, vielicht findet er dann Verbindungen.

Lg Master Kaddy

Mit Zitat antworten Beitrag melden
   
Alt 20.09.11, 19:54   #16 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

Name des WLAN-Funknetzes sichtbar

Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 16:11   #17 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

ich kann nicht mehr

ich bekomme es jetzt seit 2 stunden nicht hin mein wlan zu aktivieren. ich habe jetzt alles mögliche oberflächlich getan was man nur tun könnte.

mein wlan hardware schalter ist an, mein adapter wird angezeigt und es ändert sich nichts egal welchen treiber ich draufpacke. ich habe bestimmt jetzt 4 treiber von broadcom draufgehabt.

everest home zeigt mir über den adapter auch kaum was an, laut windows ist er im gerätemanager korrekt installiert und funktioniert einwandfrei.

wenn ich im netzwerkcenter so eine diagnose mache zeigt er mir an ich solle meine drahtlosfunktion aktivieren und dass sie die ganze zeit deaktiviert sei (!!??)

ich kann echt nicht mehr, ich bewundere den der jetzt noch eine lösung für mein problem findet. ich muss irgendwie diesen scheiß wlan adapter einschalten können

das einzige was mir noch groß auffällt ist, dass die softwareaktivierung also n+f5 überhaupt nich reagiert. alle anderen tastenkombinationen mit dem bildschirm zum beispiel funktionieren sofort aber bei dem wlan zeigt er absolut keine reaktion!
da ist doch irgendwas faul !

Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 17:04   #18 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

geh mal in Start -> Zubehör -> Windows Mobilitätscenter ob da das WLan an ist

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 20:52   #19 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

ah okay

also da steht "Drahtlosadapter ausgeschaltet", Symbol ist grau mit nem roten kreuz und der "Einschalten" butten ist grau unterlegt so dass ich es nicht einschalten kann.

Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 21:11   #20 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

als du die Broadcom Software installiert hast, erschien dann unten rechts in der Taskleiste ein kleines Icon/Symbol von Broadcom

wenn ja, mal rechts drauf klicken und schaune ob da irgendwo steht "Wifi Verwaltung durch Windows" steht

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 22:19   #21 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

hmm also so ein symbol hab ich leider nich, hab ja auch nur die treiber installiert.

soll ich die karte im gerätemanager mit den treibern wieder löschen und mit ner anderen broadcom software installieren ?

Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 22:30   #22 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

hmmm, könntest höchstens mal schauen ob sich irgendwo ein programm dfür mitinstalliert hat oder ob Broadcom sowas anbietet

oder du schraubst den Lappi mal auf und vergewisserst dich ob wirklich die Karte verbaut ist

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 22:40   #23 (Permalink) Top
Benutzerbild von upBeatz
Threadstarter
Mitglied seit: Aug 2010
Beiträge: 50
upBeatz ist offline
upBeatz
Member
 
WLA Adapter/Verbindung wird nicht gefunden

ich kann das teil aber immer noch zurückschicken auch wenn ich es aufgeschraubt habe oder ?

also von broadcom findet er außer die installer nichts, ich guck jetzt mal was es davon so gibt.

Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 22:47   #24 (Permalink) Top
Benutzerbild von Scunkaneli
Mitglied seit: May 2009
Beiträge: 8.238
Scunkaneli ist offline
Scunkaneli
The Devil's Little Helper
 
WLA Adapter/Verbindung wird nicht gefunden

in dem B560 ist eine BCM4313 verbaut, ich denke mal das dann im B570 das du hast die gleiche Karte ist

 

Bleibe deinem Grundsatz treu, rauchen, saufen, arbeitsscheu!
Mit Zitat antworten Beitrag melden
   
Alt 21.09.11, 23:59   #25 (Permalink)
Benutzerbild von Master Kaddy
Mitglied seit: Sep 2011
Beiträge: 2.157
Master Kaddy ist offline
 
WLA Adapter/Verbindung wird nicht gefunden

Hi upBeatz

Schau mal hier:

Lenovo Ideapad Support & downloads - Drivers & Downloads

Dort findest Du den Treiber für Dein WLan.
Installiere auch am besten alle andere Treiber mit, die Du noch nicht installiert hast.

Lösche vorher alle Treiber, die Du für Dein WLan installiert hast.
Downloade Deinen Treiber (unter Networking:WirelessLan > den "Wireless Lan Driver" / ist der letzte)
Entpacke ihn, und installiere den Treiber Manuell über den Geräte Manager.
Neustart.
Sollte eigentlich dann endlich richtig Funktionieren.

Lg Master Kaddy

Mit Zitat antworten Beitrag melden
   
Antwort


 

Ähnliche Themen
Thema Forum
mspdb100.dll für cl.exe Compiler wird nicht gefunden Windows 7
neue SSD wird nicht gefunden Hardware
wlan wird nicht gefunden trotz maximaler signalstärke! iPhone & iPod Touch


Themen-Optionen



Jetzt registrieren


Registrieren | Moderatoren | Impressum | Nutzungsbedingungen

Alle Zeitangaben in WEZ +1. Es ist jetzt 10:24 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2008 - 2014 BoerseBZ