Hinweise


Willkommen

Navigation


Statistik
1184
Benutzer online
Mitglieder: 2.744.085
Themen: 997.899
Beiträge: 5.118.110

 
Thema geschlossen Themen-Optionen
Alt 02.09.12, 20:18   #526 (Permalink)
Benutzerbild von TDI-Vielfahrer
Mitglied seit: Dec 2008
Beiträge: 123
TDI-Vielfahrer ist offline
 
Star Diagnose Xentry Erstinstallation [Archiv]

Zitat:
Zitat von rudi194 Beitrag anzeigen
Entschuldigung Jungs,
aber ich schreibe das immer aus dem Gedächtnis und mit meinen 68 liege ich manchmal leicht daneben.
Ich entferne den Antivirus Ordner meistens von der DVD und wenn ich es vergesse dann beende ich es auch während der Installation. Aber anschließend deinstalliere ich Antivitus immer.

Gruß
Gerd
Hallo Gerd

Soviel jünger bin ich auch nicht, ich lese jetzt vorsichtshalber meistens vom anderen Rechner ab, da "Rennbenz" es mir schon einmal übel genommen hat, weil ich "stardiaglog" anstatt "stardiag" geschrieben habe.
Ich glaube so ungefähr war es, das war jetzt nicht abgeschrieben und könnte verkehrt sein.

Gruß und noch ein langes Leben

Michael

 

Der Dumme lernt aus seinen Fehlern, der Kluge aus den Fehlern der anderen
Beitrag melden
   
Alt 03.09.12, 19:14   #527 (Permalink) Top
Benutzerbild von balticsea
Mitglied seit: Apr 2012
Beiträge: 21
balticsea ist offline
balticsea
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo und Moin zusammen,

ich verfolge diesen Thread hier schon seit geraumer Zeit und habe ca. 2 Wochen lang versucht StarDiag etc. zu installieren. Natürlich inkl. div. WinXP Neuinstallationen.
Obwohl ich eigentlich nicht unbewandert bin, hatte ich div. Probleme.
Ich habe mich dann heute einfach mal an rudi194 aka Gerd gewandt.

Ich möchte mich auf diesem Wege mehr als herzlich für seine Hilfe bedanken und habe mich über die Hilde mehr als gefreut!!! Schön das es solche Menschen gibt!!
Danke Gerd!!!

Beitrag melden
   
Alt 04.09.12, 12:46   #528 (Permalink) Top
Benutzerbild von AsayeSoul
Mitglied seit: Mar 2011
Beiträge: 2
AsayeSoul ist offline
AsayeSoul
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo,

ich verfolge diesen Thread schon eine Weile und habe das Problem das ich bei Star Utils die Appid 253 habe , ein ersetzen der "CommonLic.dll" hatte nicht den gewünschten Effekt daher hier die bitte um eine Erklärung wie ich trotzdem einen gültigen Key für Xentry bekomme.

HWID: 7D618E9A3C9E
APPID: 253

Beitrag melden
   
Alt 04.09.12, 15:01   #529 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hi,
verwende das newguide2h und starte dort die prepare.bat. Dann schaue in die Registry und lösche basicxp und compact2 falls vorhanden. Wenn Compact3 vorhanden ist ändere in Compact4, dann sollte deine AppID 252 sein.

Für Versionen von 2012 brauchst und darfst du die commonlic nicht verändern wenn du das newguide2h nutzt.

Hier der Key für

HWID: 7D618E9A3C9E
APPID: 253

G5SKE9MMBDTWEJ4963GQZTSMLFD7XJQGNGRBUT7DLE8D2NUJZ7 LG39E928YURQEPNWDSLGTJ6QXSMDYTA2SYQEMGAADVL4DY5N8M SRFJDL57KQMH2YX99XZ7NVLTWNHKT6

Beitrag melden
Danke
1 Benutzer
   
Alt 04.09.12, 17:27   #530 (Permalink) Top
Benutzerbild von Smallblock454
Mitglied seit: Aug 2012
Beiträge: 64
Smallblock454 ist offline
Smallblock454
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo,

durch das Update von SD 03.2012 auf 07.2012 hat es leider alles zerschossen. Ich habe jetzt schon 2 mal versucht SD 03.2012 neu zu installieren. Allerdings bekomme ich immer den Fehler "Regular update period for this system has ended: 20071231 / 20100930" This update is not granted for this system. Und dann friert die Installation ein.

Keine Ahnung ob ich etwas anders mache als bei der ersten Installation. Die übrigens problemlos durchlief.

Jemand eine Idee woran das liegen könnte?

Vielen Dank & Grüße

Geändert von Smallblock454 (04.09.12 um 17:38 Uhr).
Beitrag melden
   
Alt 04.09.12, 17:38   #531 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hi,
hast du mit der prepare.bat aus dem newguide2h begonnen. Wenn nicht dann fange damit an und mache die 07 mit Datum 08/2012.

Beitrag melden
   
Alt 04.09.12, 17:48   #532 (Permalink) Top
Benutzerbild von Smallblock454
Mitglied seit: Aug 2012
Beiträge: 64
Smallblock454 ist offline
Smallblock454
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Ja, prepare.bat aus newguide2h habe ich verwendet. Bin bis auf wenige Anpassungen nach der Anleitung von fuchs88 vorgegangen - da stimmt was in der Reihenfolge nicht.

Das einzige was ich anders gemacht habe als beim ersten mal ist, daß ich die Regfiles nicht von Hand eingetragen habe, sondern auf vorgefertigte zurückgegriffen habe. Aber daran kann es eigentlich nicht liegen.

Macht es einen Unterschied ob man 03.2012, oder 07.2012 verwendet. Ich habe mich ein wenig bei mhh auto umgeschaut. Und da gibt es unendlich viele Fixes für 07.2012. Mir ist es mittlerweile ehrlich gesagt wichtiger, daß es funktioniert, als das es auf dem absolut neuesten Stand ist.

Vielen Dank & Grüße

PS: Was ich noch gemacht habe ist einen anderen SM-Bus Treiber zu installieren. Woher bekommt SD eigentlich die Info welche Hardware verwendet wird?

PS2: Als es geklappt hat war die Xentry HW ID 252. Bei den Fehlversuchen immer 250.

Geändert von Smallblock454 (04.09.12 um 18:10 Uhr).
Beitrag melden
   
Alt 04.09.12, 18:49   #533 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hi,
wenn du die prepare.bat verwendest läuft die Installation wie eine Neuinstallation ab. Wenn du dann das zur DVD passende Datum verwendest kommt kein Datum/Gültigkeitsfehler.

Das mit der beendeten "Regulären Update Periode" liegt an deiner APP ID 250. Die wird bei heutigem Datum nicht mehr unterstützt.

Die 03 ist etwas einfacher in der Installation, aber nicht wesentlich. Die Fixes sind im Prinzip die Selben. Das was im MHHAuto als Fixes für die 07 angeboten wird braucht man nicht alles. Für die 07 brauchst du nur den Fix für Blacklist (Fehler 870/872). Wenn man den aus MHH nimmt kommt meistens anschließend der 503.13003 im DAS. Dann muß noch die richtige c32s.dll eingefügt werden.

Welche Hardware angeschlossen ist wird aus der Hardware ausgelesen. Allerdings muß in den cal.ini Dateien schon der richtige Typ eingetragen sein. Wenn nicht geht das Auslesen schief.

Beitrag melden
   
Alt 04.09.12, 19:01   #534 (Permalink) Top
Benutzerbild von TDI-Vielfahrer
Mitglied seit: Dec 2008
Beiträge: 123
TDI-Vielfahrer ist offline
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo zusammen

@Smallblock454

Du warst doch der mit der Virenscanner Frage.
Bist du sicher das dein "NewGuide2h" noch komplett ist? Ich hatte durch kopieren der "NewGuide2h" von der einen zur anderen Platte mit aktivierten Virenscanner plötzlich 2 Dateien weniger in dem Ordner. Die "Prepare.bat" konnte sie dann natürlich auch nicht komplett ausführen.

Gruß Michael

 

Der Dumme lernt aus seinen Fehlern, der Kluge aus den Fehlern der anderen
Beitrag melden
   
Alt 04.09.12, 19:22   #535 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Zitat:
Zitat von TDI-Vielfahrer Beitrag anzeigen
Hallo zusammen

@Smallblock454

Du warst doch der mit der Virenscanner Frage.
Bist du sicher das dein "NewGuide2h" noch komplett ist? Ich hatte durch kopieren der "NewGuide2h" von der einen zur anderen Platte mit aktivierten Virenscanner plötzlich 2 Dateien weniger in dem Ordner. Die "Prepare.bat" konnte sie dann natürlich auch nicht komplett ausführen.

Gruß Michael
Ja wenn Michael Recht hat dann hat er Recht!!!!!!!!!!!!!!!!!!!!!!
Sehr wichtig dieser Hinweis, das gibt es öfter mal. Daher immer Antivirus deinstallieren!!!!!!!!!!!!
Sonst legt ihr euch die Karten und wißt nicht woher das kommt.

Gruß
Gerd

Beitrag melden
   
Alt 04.09.12, 23:21   #536 (Permalink) Top
Benutzerbild von Smallblock454
Mitglied seit: Aug 2012
Beiträge: 64
Smallblock454 ist offline
Smallblock454
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo,

Danke für den Hinweis (Virenscanner). Aber ich hatte mir alles nochmal neu heruntergeladen. U.a. das Gesamtpaket von sdkrusher inkl. NewGuide2h. Also daran kann es nicht liegen.

Ich habe gerade nochmal alles platt gemacht. MBR gelöscht, HD neu formatiert, Win XP Pro aufgespielt, Treiber aufgespielt. App ID wieder 250. Ergebnis: "Regular update period for this system has ended: 20071231 / 20100930" This update is not granted for this system.

So langsam krieg ich schlechte Laune.

Thema cal.ini. Welche Daten müssen da drinstehen?
Kann ich die App ID nachträglich manipulieren (durch die cal.ini), oder läuft es wieder auf eine Komplettinstallation hinaus? Systemwiederherstellungszeitpunkt habe ich natürlich nach Abschluß des sauberen XP Installation gesetzt. Allerdings habe ich den Eindruck das Xentry irgendwas in den MBR schreibt.

Die Backlisteinstellungen sind erst nach erfolgreicher Xentrygrundinstallation vorzunehmen, oder?

Vielen Dank & Grüße

Edit:
Ich habe es tatsächlich hinbekommen das die SD 07.2012 Installation startet. Dank des Removal Tools konnte ich die Seriennummern neu eigeben. Zuvor habe ich noch einen Fehler im Ablauf gehabt. Ich habe den Schlüssel BasicXP nicht gelöscht. Und dann habe ich noch eine Weile wild hin- und herprobiert. Leider weiß ich nicht ganz genau wo der Fehler lag. Auf jeden Fall habe ich jetzt die APP ID 252 und jetzt läuft auch die Installation. Ob sie am Ende auch erfolgreich ist, steht auf einem anderen Blatt. Hatte da schon diverse Fehlversuche.

Im sdrasher Paket sind die language.propperties Dateien drin. Wo gehören die im Filesystem hin?

Geändert von Smallblock454 (05.09.12 um 00:24 Uhr).
Beitrag melden
   
Alt 05.09.12, 06:28   #537 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hi,
deine APP ID 250 wird durch den Eintrag BASICXP erzeugt, wenn es dazu keinen Compac3 oder Compact4 Eintrag gibt. Auch der Compact2 macht immer dieAPP ID 250, egal was sonst noch da steht.
Der Compact3 oder 4 Eintrag macht die App ID 252. Mit dem Removal Tool hat das nichts zu tun. Das braucht man nicht. Auch die Seriennummer braucht man nicht zu ändern. Das ist überflüssig!

Was in der cal.ini stehen muß habe ich weiter oben schom geschrieben.

Part_D2 für C3 und C4
Part_T für SDConnect
Part_W für C3 und C4 und SDConnect.

Mit dem MBR passiert nichts. Den habe ich noch nie neu gemacht. Ich nutze immer ein ganz normal installiertes XP SP3 Prof

"Im sdrasher Paket sind die language.propperties Dateien drin." Damit brauchst du nichts zumachen!

Blacklist erst wenn die Installation fertig ist.

Vor der Xentry Installation unbedingt zusätlich Compact2 in die Registry. Nach der Installation unbedingt wieder löschen!!!!!!!!!!!!!!!!

Beitrag melden
Danke
1 Benutzer
   
Alt 05.09.12, 09:18   #538 (Permalink) Top
Benutzerbild von skorpion-23
Mitglied seit: Jul 2009
Beiträge: 260
skorpion-23 ist offline
skorpion-23
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo
Habe neues Problem mit der 03 Version, xentry erkennt nur ein Auto Baujahr 2010 andere erkennt er nicht.dann kommt wieder die gleiche Fehlermeldung wie in Post 475 error 872 komisch

Beitrag melden
   
Alt 05.09.12, 12:28   #539 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Bei 872 hast du nicht den richtigen Blacklist Fix

Beitrag melden
   
Alt 05.09.12, 12:42   #540 (Permalink) Top
Benutzerbild von skorpion-23
Mitglied seit: Jul 2009
Beiträge: 260
skorpion-23 ist offline
skorpion-23
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Zitat:
Zitat von rudi194 Beitrag anzeigen
Bei 872 hast du nicht den richtigen Blacklist Fix
Ok, wie gesagt habe diesen aus der Programm Konsole erst gemacht ging nicht dann eine andere cali 05 getauscht und dann ging das und heute eben nicht mit einem andere

Beitrag melden
   
Alt 05.09.12, 13:19   #541 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Der aus der Programmconsole geht nicht. Die cal.ini hat nichts mit dem Blacklist zu tun.

Im skdrasher Paket gibt es im Ordner DAS Blacklist eine DAS Blacklist.exe
Die ausführen, entweder geht es dann schon oder es kommt der 503.13003. Wenn der kommt muß die c32s.dll getauscht werden.

Das habe ich aber alles schon einmal geschrieben!

Beitrag melden
   
Alt 05.09.12, 17:03   #542 (Permalink) Top
Benutzerbild von Smallblock454
Mitglied seit: Aug 2012
Beiträge: 64
Smallblock454 ist offline
Smallblock454
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo rudi194,

also von meiner Seite erstmal Vielen Dank! Ich weiß, daß ich möglicherweise Fragen stelle, die schon beantwortet wurden. Aber manchmal ist nicht wirklich klar was wohin gehört und was welche Funktion hat. Insbesondere wenn ich ins mhauto Forum schaue bin ich manchmal verwirrter als vorher. Deshalb von meiner Seite vielen Dank für Deine Geduld!

Ich habe nochmal alles neu aufgespielt. Den MBR lösche ich deshalb, weil ich schon mal den Fall hatte, daß nach Neupartionierung mit NTFS die Keys noch in den Star Utilities drin waren. Dann ging natürlich garnichts mehr.

Die Installation ist jetzt durchgelaufen und ich habe auch jeden Schritt genau notiert. Wie gesagt ich orientiere mich an der Anleitung von fuchs88, passe diese aber an, da ich 07.2012 installieren möchte.

Und dazu habe ich noch eine Frage. Unter Punkt 17 schreibt fuchs88 folgendes: "Run SDNET installation again..."

Was meint er damit? Auf den 07.2012 DVDs konnte ich keinen entsprechenden Ordner, oder ein Setupdatei finden. Wobei ich während der Installation gesehen habe, daß SDNet installiert wurde. Wo finde ich das auf den DVDs?

Gibt es eigentlich irgendwo eine Anleitung für die ganzen Fixes nach der Grundinstallation von Xentry 07.2012? Die JC Recordings Anleitungen sind mir bekannt. Aber ich denke die sind nicht mehr up to date.

Vielen Dank & Grüße

Beitrag melden
   
Alt 05.09.12, 17:25   #543 (Permalink) Top
Benutzerbild von TDI-Vielfahrer
Mitglied seit: Dec 2008
Beiträge: 123
TDI-Vielfahrer ist offline
 
Star Diagnose Xentry Erstinstallation [Archiv]

Zitat:
Zitat von Smallblock454 Beitrag anzeigen
Hallo rudi194,

Gibt es eigentlich irgendwo eine Anleitung für die ganzen Fixes nach der Grundinstallation von Xentry 07.2012? Die JC Recordings Anleitungen sind mir bekannt. Aber ich denke die sind nicht mehr up to date.

Vielen Dank & Grüße
Hallo

Wenn du einen MHHAuto Zugang hast, gibt es eine gute Seite.

Gruß Michael

 

Der Dumme lernt aus seinen Fehlern, der Kluge aus den Fehlern der anderen
Beitrag melden
   
Alt 05.09.12, 17:27   #544 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hi,
ich kenne die Anleitung von Fuchs88 nicht.

SDNetControl brauchst du nur neu zu installieren wenn du eunen SDConnect verwenden willst. Wenn du einen C3 oder C4 hast brauchst du das nicht. Vor der Neuinstallation unbedingt deinstallieren und Rechner neu starten. Und in der Registry muß Compact4 stehen. Der Ordner heist SDNC und befindet sich auf der 2. DVD.

Nein zu den Fixes kenne ich keine Anleitung. Du brauchst nur den aus dem DAS Ordner von dem skdrascher Paket und manchmal den für die Llist. Der steht unter Xentry fix in dem Paket.

Beitrag melden
   
Alt 05.09.12, 17:45   #545 (Permalink) Top
Benutzerbild von Smallblock454
Mitglied seit: Aug 2012
Beiträge: 64
Smallblock454 ist offline
Smallblock454
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo TDI-Vielfahrer,

einen Account habe ich. Hast Du einen Link?

Hallo rudi194
Die Anleitung von Fuchs88 ist diese: XENTRY 03 2012 INSTALLATION GUIDE

Ich habe einen SDConnect Muxer.

ber Systemsteuerung -> Software habe ich 3 Pakete. SDConnect Toolkit, SDNetControl, und SDscan (Java).

Ich nehme an nur SDNetControl muß vor Neuinstallation gelöscht werden. Richtig?
Compact4 muß ich vor der Neuinstallation eintragen, richtig?
stardiag/SDNC/setup.exe habe ich gefunden

Vielen Dank & Grüße

Beitrag melden
   
Alt 05.09.12, 17:59   #546 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Toolkit auch deinstallieren, das kommt dann automatisch bei der Installation von SDNetcontrol wieder mit. Toolkit verschwindet nicht aus det Liste, nicht das du dich da wunderst.

Compact4 muß vor der Neuinstallation von SDNC eingetragen sein. Nach der Neuinstallation den Rechner wieder neu starten. Danach steht rechts in der Taskleiste ein rot durchgestrichenes Kreuz, wo jetzt das D steht.

Beitrag melden
Danke
1 Benutzer
   
Alt 05.09.12, 18:26   #547 (Permalink) Top
Benutzerbild von Smallblock454
Mitglied seit: Aug 2012
Beiträge: 64
Smallblock454 ist offline
Smallblock454
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo rudi194,

SDNetControl lies sich deinstallieren. SDConnect Toolkit blieb drin - auch nach mehrmaligem Versuch und Neustart. Ich habe dann einfach drüberinstalliert. Dabei sah ich, daß ein Dienst gestoppt wurde. Ich nehme daher an, daß man vor Deinstallation erstmal die Dienste durchgehen muß und ggf. den betreffenden stoppen muß.

Nach Installation habe ich jetzt bei Internet/Server Rot und bei Muxer grün. Da wo vorher ein rotes Kreuzchen war ist jetzt eine Art D. Ich nehme an das das so korrekt ist, oder?

Als nächstes würde ich SDNet Control konfigurieren.

Muß ich die cal.sli tauschen, wenn ich einen SDConnect verwende? Mit was kann ich die Datei öffnen um zu schauen was drin steht?

Vielen Dank & Grüße

Beitrag melden
   
Alt 05.09.12, 18:47   #548 (Permalink) Top
Benutzerbild von TDI-Vielfahrer
Mitglied seit: Dec 2008
Beiträge: 123
TDI-Vielfahrer ist offline
 
Star Diagnose Xentry Erstinstallation [Archiv]

Zitat:
Zitat von Smallblock454 Beitrag anzeigen
Hallo rudi194,


Nach Installation habe ich jetzt bei Internet/Server Rot und bei Muxer grün. Da wo vorher ein rotes Kreuzchen war ist jetzt eine Art D. Ich nehme an das das so korrekt ist, oder?


Vielen Dank & Grüße
Hallo

Dann hast du mit dem Eintrag "BasicXP" in der Reg. installiert. Schaue hier ab "http://www.boerse.bz/hard-softw...ost7217684 für dich wichtig ab http://www.boerse.bz/hard-softw...ost7222440, dort hat Gerd mir alles schon einmal beschrieben. Bei deiner aktuellen Installation funktioniert zumindest der China C4 wenn die Cal.ini stimmt, so wie bei mir auch.

Gruß Michael

 

Der Dumme lernt aus seinen Fehlern, der Kluge aus den Fehlern der anderen
Geändert von TDI-Vielfahrer (17.09.12 um 20:22 Uhr).
Beitrag melden
   
Alt 05.09.12, 18:52   #549 (Permalink) Top
Benutzerbild von rudi194
Mitglied seit: Aug 2009
Beiträge: 1.123
rudi194 ist offline
rudi194
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

"SDNetControl lies sich deinstallieren. SDConnect Toolkit blieb drin - auch nach mehrmaligem Versuch und Neustart. Ich habe dann einfach drüberinstalliert."
Das ist immer so. Toolkit läßt sich nicht vernünftig deinstallieren.


"Dabei sah ich, daß ein Dienst gestoppt wurde. Ich nehme daher an, daß man vor Deinstallation erstmal die Dienste durchgehen muß und ggf. den betreffenden stoppen muß."

Das kannst du ignorieren.

"Nach Installation habe ich jetzt bei Internet/Server Rot und bei Muxer grün."
Ob rot oder grün ist erst einmal egal.

"Da wo vorher ein rotes Kreuzchen war ist jetzt eine Art D. Ich nehme an das das so korrekt ist, oder?"

Nein ist nicht korrekt. Dir fehlt jetzt die Karteikarte zum Einstellen des SDConnect. Du hättest erwähnen sollen das das rote Kreuz schon da war, dann kann man sich die Deinstallation von SDNC sparen.
Du must nocheinmal deinstallieren/installieren DAS D muß weg. Es muß das rote Kreuz da stehen und 2 Striche. Den Neustart nach der Deinstallation nicht vergessen und in der Reg muß Compact4 stehen.

"Als nächstes würde ich SDNet Control konfigurieren."
Das geht erst siehe oben.

"Muß ich die cal.sli tauschen, wenn ich einen SDConnect verwende? Mit was kann ich die Datei öffnen um zu schauen was drin steht?"
Nein die brauchst du nicht zu tauschen. In der cal.ini von DAS und Xentry muß Part_T oder Part_W stehen. Bedeutung habe ich weiter oben geschrieben.

Beitrag melden
   
Alt 05.09.12, 19:24   #550 (Permalink)
Benutzerbild von Smallblock454
Mitglied seit: Aug 2012
Beiträge: 64
Smallblock454 ist offline
Smallblock454
Member
 
Star Diagnose Xentry Erstinstallation [Archiv]

Hallo,

ich nochmal. Ich denke ihr bezieht euch beide auf: http://www.boerse.bz/hard-softw...ost7222529

In der Registry steht bei mir aktuell unter STAR DIAGNOSE
COMPACT3
COMPACT4
HMS990 ON
HOTFIX - NotInstalled
MULTISETUP

Also da steht nichts von BASICXP. Die habe ich bei der Installation durch COMPACT2 ersetzt und später gelöscht. Siehe Anleitung fuchs88.

In der cal.ini steht bei mir Platform = PART_T. Die anderen haben eine Semikolon davor, sind also deaktiviert.

Was ist denn jetzt genau falsch? Mir ist nicht so ganz klar wo ich ansetzen muß. Einfach nur deinstallieren und neu installieren?

Vielen Dank & Grüße

Beitrag melden
   
Thema geschlossen


 


Themen-Optionen



Jetzt registrieren


Registrieren | Moderatoren | Impressum | Nutzungsbedingungen

Alle Zeitangaben in WEZ +1. Es ist jetzt 04:35 Uhr.

All trademarks are the property of their respective owners.
Copyright ©2008 - 2014 BoerseBZ